WordPress.org

Ready to get started?Download WordPress

Forums

Meteor Slides
[resolved] Slideshow keeps disappearing from page (19 posts)

  1. Konni33
    Member
    Posted 4 years ago #

    Hello, I just installed the slideshow on my page but I do have problems with it: When I update the page in Firefox, it appears in Firefox but disappears in the Explorer version and the other way around. I now also discovered that it also keeps disappearing from the page where it was first successfully shown first (and after I have done nothing else). It doesn't work stable, that's for sure. What could I do to solve the problem? Thanxx a lot for your answer!!

    http://wordpress.org/extend/plugins/meteor-slides/

  2. Josh Leuze
    Member
    Plugin Author

    Posted 4 years ago #

    I haven't run across anyone else having a problem like this yet. You must be having a conflict with another plugin or your theme.

    Can you post a link to the site you are having problems with?

  3. Konni33
    Member
    Posted 4 years ago #

    The site hasn't been published yet but you can find it via:
    http://www.artosteiner.com/talk2natives
    navigation:
    -München
    -- München - die City
    the slideshow shows after the 2nd paragraph (above "Mediterrandes Flair"

    Right now I put it in again, but maybe you cannot see it anymore.

    In html it's like this:

    <h4><span style="color: #666699;">Traditionsbewusst und weltoffen</span></h4>
    <p> </p>
    <p><br class="spacer_" /></p>

    <p>„Zwischen Kunst und Bier ist München wie ein Dorf zwischen Hügeln hingelagert“, schrieb Heinrich Heine vor mehr als 150 Jahren über München. Bis heute gelingt der bayerischen Landeshauptstadt der Spagat zwischen pulsierender Metropole und altbayerischer Tradition. Gerade diese Kombination macht das charmante „Millionendorf“ für Gäste aus aller Welt unwiderstehlich.</p>

    <p><br class="spacer_" /></p>

    <p>Aber nicht nur zum weltbekannten Oktoberfest, auf dem sich Touristen und Einheimische bei Musik und bayerischem Bier begegnen, ist München ein internationales Parkett. Die City, deren 1,37-Millionen Einwohner zu fast einem Viertel aus anderen Regionen der Erde stammen, zieht mit ihren Schlössern, Museen, Theatern, Galerien und Ausstellungen rund ums Jahr Millionen in- und ausländische Besucher in ihren Bann.</p>

    <p style="text-align: left;"><br class="spacer_" /></p>
    <p>[meteor_slideshow]</p>
    <p style="text-align: left;"><br class="spacer_" /></p>
    <h4 style="text-align: left;"><span style="color: #666699;"> </span></h4>

    <h4 style="text-align: left;"><span style="color: #666699;">Mediterranes Flair</span></h4>

    ETC.

  4. Josh Leuze
    Member
    Plugin Author

    Posted 4 years ago #

    I don't see the slideshow on that page. Make sure you don't have any code wrapped around the shortcode, like <code> or a paragraph tag.

    It should appear by itself like this:

    [meteor_slideshow]

    I would suggest trying the Meteor Slides Widget, just to see if that gives you the same problems as the shortcode.

  5. Konni33
    Member
    Posted 4 years ago #

    This really seems to be the problem. I never added the paragraph tag but it was there indeed.
    Problem: It keeps coming back after having removed it. Every time I have updated and seen the page the paragraph tag is there again. And next time I cannot see the slideshow anymore, and I have to remove the <p> again.
    Thank you for your advice!!

  6. Josh Leuze
    Member
    Plugin Author

    Posted 4 years ago #

    I think there is some other code in your content that is breaking things.

    It looks to me like this content was pasted in from Word or maybe an email? I think if you completely removed all the content and pasted it back in as plaintext, it would work better.

    Did you try the widget? If the slideshow widget works, then you know it's the content, but if that doesn't work, you have a plugin or theme conflict.

    One other thing that I would try, it create a brand new page and add just the short code to that page with no other content, see how that works.

  7. Konni33
    Member
    Posted 4 years ago #

    Thank you, I will try that tonight! Have a nice eve (well at least it's evening in Germany ;-)

  8. Josh Leuze
    Member
    Plugin Author

    Posted 4 years ago #

    No problem Konni33, let me know what you learn.

  9. Konni33
    Member
    Posted 4 years ago #

    Hello Jleuze, I followed your advice: The slide show does work in the sidebar. When I completely removed all the content and pasted it back in as plaintext, it worked first but the <p> tags get added automatically and I then have the same problem again. I don't know how I can prevent the <p> from wrapping around the shortcode. Is there any code ;-)? Thank you for your advice!!

  10. Josh Leuze
    Member
    Plugin Author

    Posted 4 years ago #

    There must be some conflict at play here. What theme are you using?

    Do you have a lot of plugins, could you list what else you have installed?

  11. Konni33
    Member
    Posted 4 years ago #

    - I have Breadcrumb NavXT and on another page a contact form (not on the related page).
    - On the related page there is nothing else, only one picture and the written text
    - In sidebar: Language selector, text, search, NextGen Widget, Schmie_Wetter, Image Widget.

    Maybe there are too many slides in the slide show?

    I also published a new page with only the slide show in.
    Result: It changes automatically into: <p>[meteor_slideshow]</p>
    although I haven't set the paragraphs.
    Is there a way to get rid of the paragraphs for good ;-)?

    Theme: Sorry, I am new in WP ... what is it exactly? From what I can see in the examples, I have none.

    Thanks for your help!

  12. Josh Leuze
    Member
    Plugin Author

    Posted 4 years ago #

    I'm really puzzled by your problem, it sounds like you are doing everything right, I can't see any of those plugins conflicting with my plugin.

    If you had really large number of slides, it might load slowly, but it wouldn't break completely.

    Do you think you could create me a temporary admin account so that I can see what is happening for myself?

  13. Konni33
    Member
    Posted 4 years ago #

    Hi, That would be great if you had a look yourself, I am at my wits end slowly ;-) Could you maybe give me an email address of yours so that I can send you the username/password (I cannot create an admin account because I am not the admin myself).

    P.S. I really like my photo thumbnail ;-)

  14. Josh Leuze
    Member
    Plugin Author

    Posted 4 years ago #

    You can send the info to mail@jleuze.com

  15. Josh Leuze
    Member
    Plugin Author

    Posted 3 years ago #

    This issue is caused by a bug with the WPML Multilingual CMS plugin which does not yet fully support custom post types such as the one created by Meteor Slides.

    A dev version of WPML 1.8.1 just came out which fixes this bug, I have tested 1.8.1 with Meteor Slides and it works fine. The final version of WPML 1.8.1 should be released soon.

  16. sketchwerk
    Member
    Posted 3 years ago #

    I'm having a similar problem, but it really only seems to happen in Safari and Firefox on Macs. On Safari, when I first load a page the slideshow does not appear at all, but if I hit refresh it suddenly appears. On Firefox, only a small part of the image appears at first, but upon refresh the whole thing appears and looks perfect.

    My shortcode is clean (no tags around it), so I'm a little puzzled. I am using a child theme I created on top of Twenty Ten.

  17. Josh Leuze
    Member
    Plugin Author

    Posted 3 years ago #

    Hi sketchwerk, have you tried using the widget or template tag just to confirm it is not an issue with just the shortcode?

    Also , I'd suggest disabling any other plugins to make sure it's not a plugin conflict.

  18. sketchwerk
    Member
    Posted 3 years ago #

    Thanks for the ideas.

    It doesn't seem like any other plug-ins are conflicting, but when I was doing that I noticed my install of meteor slides was one version out of date. Updating seems to have fixed the issue.

  19. Josh Leuze
    Member
    Plugin Author

    Posted 3 years ago #

    Cool, that's good to hear.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic