WordPress.org

Ready to get started?Download WordPress

Forums

Meteor Slides
[resolved] slideshow ignores width setting (18 posts)

  1. stpdwthflrgn
    Member
    Posted 4 years ago #

    My slideshow is set to 500px x 630px. Slideshow ignores 'width' settings and defaults to same px as 'height'. Slides appear 'square'.

  2. Josh Leuze
    Member
    Plugin Author

    Posted 4 years ago #

    Did you set the slides to those dimensions before you added the slides?

    Could you post a link to the site you are working on, it could be a conflict with your theme.

  3. stpdwthflrgn
    Member
    Posted 4 years ago #

    Theme is TwentyTen. Yes dimensions were set first. I have since played with settings to try to fix problem. Thanks for your quick response. Link.

  4. Josh Leuze
    Member
    Plugin Author

    Posted 4 years ago #

    That is very strange, it sure looks like the slides are set to 500x500, could you email me login info at mail@jleuze.com to check it out?

  5. stpdwthflrgn
    Member
    Posted 4 years ago #

    Email with login sent from ronbahl@yahoo.ca. (gerrybahl.com). Thanks.

  6. Josh Leuze
    Member
    Plugin Author

    Posted 4 years ago #

    Did you get this fixed? I logged in and checked it out, the slides look like they are the correct size.

    One thing that could give you some problems though, I noticed you are running a 3.0 release candidate. I did build this plugin on the alpha and beta releases, but the latest version has only been tested on the final release of 3.0, so I'd recommend updating WordPress.

  7. stpdwthflrgn
    Member
    Posted 4 years ago #

    Reset Featured Images....seems ok now. Thanks.

  8. Josh Leuze
    Member
    Plugin Author

    Posted 4 years ago #

    No problem, let me know if you run into more problems.

  9. kerssies
    Member
    Posted 4 years ago #

    I seem to have the same problem on the blog I am developing. new.joinforkids.org
    The settings should be right with a width of 240px but I keep getting this scroll bar on the bottom.

  10. Josh Leuze
    Member
    Plugin Author

    Posted 4 years ago #

    Hi kerssies, from your slideshow, it looks like the width is set to 920px.

    Did you set the slide width to 240px in the settings before adding your slides?

  11. kerssies
    Member
    Posted 4 years ago #

    No I probably did that afterwards. How can I make it right now? I tried removing and re-assining images but without any result...

    Regards, Fin

  12. Josh Leuze
    Member
    Plugin Author

    Posted 4 years ago #

    If you remove and add the same featured image from the media library, it doesn't regenerate the featured image file, it just attaches it again.

    To get the image to regenerate the image at the right size, you just need to reupload the image and use that as the featured image.

  13. kerssies
    Member
    Posted 4 years ago #

    Thanks for the suggestion. I removed all images and re-uploaded them again. They have a the same width as set in the slide settings. But it still shows the scrollbar and the width as before. I even switched off the widget and used the PHP code but it looks the same.

  14. Josh Leuze
    Member
    Plugin Author

    Posted 4 years ago #

    Everything looks correct on the front end kerssies, could you email me login info for the site so I can check out the back end and see if I can find the problem?

  15. kerssies
    Member
    Posted 4 years ago #

    After the update everything works like a charm! Thanks a lot for your help!

  16. Josh Leuze
    Member
    Plugin Author

    Posted 4 years ago #

    No problem kerssies, glad to hear it is working well for you.

  17. Tech Michael: Internet Marketing Technologist
    Member
    Posted 3 years ago #

    JLeuze,

    Thanks for the plugin, but I am having an issue with the Height settings. Originally, I had a cool set of images in a 2010 Weaver Header slideshow, but when I went static in the header I wanted to create a 2010 full width slideshow of before and after picture. I have the setting set to 940 x 680, but everything reverts to the 940 x 198.

    WP 3.01 is installed with your Meteor Slides 1.2.3. With the number of pictures in my media library, it would be too time consuming to re-upload all of the images. I am ready to just embed a flickr show, but then I lose the iPhone compatibility. I may just have to write the code in HTML 5 with JS myself, but if you have a quick fix, I'd rather use your plugin. http://www.jsilandscapes.com/gallery

  18. Josh Leuze
    Member
    Plugin Author

    Posted 3 years ago #

    Hi Michael, unfortunately when you change the size of the slides, it doesn't re-size the images to the new size, you have to re-upload the images and set them as featured images for WordPress to size them properly.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic