WordPress.org

Ready to get started?Download WordPress

Forums

Meteor Slides
[resolved] Single slide not displaying: (display:none inline CSS)? (9 posts)

  1. robotor
    Member
    Posted 2 years ago #

    I have a problem, and I'm not sure how it happened.

    My slideshows on several pages aren't showing - basically all slideshows in which there is only one slide.

    Looking at the code, I see that display:none is on div.mslide mslide-1 and the image within. What is causing this?

    Thanks!

    http://wordpress.org/extend/plugins/meteor-slides/

  2. Josh Leuze
    Member
    Plugin Author

    Posted 2 years ago #

    It should work with one slide, but it's not really optimized for that since the slideshow won't work with just one slide. Can you post a link to the page you're having this problem on?

  3. robotor
    Member
    Posted 2 years ago #

    Yes - it has worked for me in the past, but now it's placing display:none on my slide.

    One example link is (take out spaces)

    ric kers rewa rds .com /car eers/

    There are more top-level pages with this issue as well.

  4. robotor
    Member
    Posted 2 years ago #

    Oops- I realized I have maintenance mode on it now... Let me see how I can get you access

  5. robotor
    Member
    Posted 2 years ago #

    I have lifted Maint. mode - please take a look.

  6. Josh Leuze
    Member
    Plugin Author

    Posted 2 years ago #

    The first thing I would try is disabling the random option in the metadata, this might not work with one slide.

  7. robotor
    Member
    Posted 2 years ago #

    That fixed it - wow. Good to know!

  8. robotor
    Member
    Posted 2 years ago #

    Donation sent - thank you for supporting your plugin!

  9. Josh Leuze
    Member
    Plugin Author

    Posted 2 years ago #

    Awesome, thanks for your donation!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic