WordPress.org

Ready to get started?Download WordPress

Forums

Meteor Slides
Not all slides showing (6 posts)

  1. Pattaya_Web
    Member
    Posted 2 years ago #

    Hi Josh,

    I'm hoping there is a simple answer for this. I'm using Meteor slide with Weaver 2.2.6 and eCommerce plugin on http://hivhomekit.com.

    The images have all been uploaded at the required size and Meteor's settings are set to display 3 slides. The slide show works fine on the home page and posts pages, but on the product pages, such as http://hivhomekit.com/products-page/prostate-cancer-rapid-instant-test-kits/prostate-instant-test-kits only 2 of the 3 slides display.

    All of the slides have been saved as .png format at the correct slide show size.

    The CSS set in Weaver Head section is:

    '.slide
    {width:700px;
    float:left; -700px;}'

    '.meteor-slides {
    margin: 0px 0px 0 0;
    padding: 0;
    position: relative;
    z-index: 1;
    overflow: hidden;
    float: right;}'

    Any ideas would be greatly appreciated. This is the first time I've encountered this despite using similar configurations on other websites.

    Thanks very much.

    http://wordpress.org/extend/plugins/meteor-slides/

  2. Josh Leuze
    Member
    Plugin Author

    Posted 2 years ago #

    That's really strange, everything looks right on the frontend, the slide is there, it is just missing the image URL. Could you email me the login info for this site so I can check out the backend?

  3. Pattaya_Web
    Member
    Posted 2 years ago #

    Thanks so much Josh.

    I've deleted and reinstalled the images and also deleted and reinstalled the plugin but still have the same problem.

    I've eMailed you an admin login.

    Deepest appreciation (I'll send you an elephant or bar girl from Thailand. Tip: elephants are cheaper to keep - they eat and talk less and don't have sick relatives or water buffaloes that need expensive surgery LoL)

    John

  4. milkoiko
    Member
    Posted 2 years ago #

    have a same problem.
    in product page only show 3 images of 4 images in total, and when i tried 5 images, it only show 4 images.
    but in page and post is normal, all of images are shown.

    please help me,
    thank you

  5. Pattaya_Web
    Member
    Posted 2 years ago #

    @ milkoiko I couldn't resolve this problem with the eCommerce plugin so changed the site ( http://hivhomekit.com )over to TheCartPress (TCP). TCP has some nice features but it's not as well developed in areas such as discounts and product variations - but they are working on fixing both of these issues :)

  6. Josh Leuze
    Member
    Plugin Author

    Posted 2 years ago #

    Sorry milkoiko, I didn't get this figured out.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic