WordPress.org

Ready to get started?Download WordPress

Forums

Meteor Slides
[resolved] Magazine Premium problem - again (6 posts)

  1. gsgltd
    Member
    Posted 2 years ago #

    Apologies for having to ask for your assistance again. I just noticed that my banner ad slider has disappeared again. It may have happened as a result of either a recent WordPress or Mag Premium update. The last time this happened you had to send me a rewritten functions.php (I believe). This theme still seems unable to accept the shortcode in the banner ad area settings.

    Any help would be much appreciated.

    http://wordpress.org/extend/plugins/meteor-slides/

  2. Josh Leuze
    Member
    Plugin Author

    Posted 2 years ago #

    Did you update your theme? You shouldn't edit the theme directly if you want to update it. Either use a child theme, or rename the theme so that it doesn't get updated.

    I don't see a slideshow on your site, compare your header.php file to this one here: http://pastebin.com/p6CKx2e5

  3. gsgltd
    Member
    Posted 2 years ago #

    Ok, sorry, didn't know I could rename a theme. I've seen the term "child theme" but have no idea what that is or how to create one. Will check out the WP forums. I should have known not to update WP ...

    I tried replacing my header php with the one you suggested (I hope it was the top one in the pastebin), but although the banner ads reappeared, I ended up with two identical banners with ads - one above the original and slightly to the left. I couldn't find a way to get rid of the top one. Any idea why this happened? I restored the original header file ... for now.
    I'm not proficient at reading the WP code, although I did see what was missing from my original header file. Should I just add the relevant Meteor commands to the file? I'd need precise instructions to make sure I don't mess it up further.

  4. gsgltd
    Member
    Posted 2 years ago #

    Ok, I tried just adding the piece of Meteor code to the header.php file, and nothing happened - ad slider has not reappeared. I left it for now, so you can see.
    Replacing the whole php file with yours didn't work as per previous post (although the ad slider did re-appear). Obviously there is some difference in the code that I can't spot.
    Help? Sorry to be a nuisance.

  5. gsgltd
    Member
    Posted 2 years ago #

    Ok, tried your header file again, and this time it worked. Sorry for the confusion. Shouldn't do this stuff early in the morning, but I do that so as not to upset visitors.

    Thanks again.

  6. Josh Leuze
    Member
    Plugin Author

    Posted 2 years ago #

    No problem, glad to hear you got it working.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic