WordPress.org

Ready to get started?Download WordPress

Forums

Meteor Slides
[resolved] Links of my Slides are wrong (4 posts)

  1. webgen
    Member
    Posted 1 year ago #

    Hello,

    Metor Slides works fine by displaying images. But I've a problem with the links. When I put one link associated with an image, I display then click on the image but the link is wrong, I get something like "http://website.com/?slide=...".

    I read that it's because of the filter for permalinks but I don't know where to make the change in order to resolve this problem. My theme is "zBench".

    Can you help me please?
    Tom

    http://wordpress.org/extend/plugins/meteor-slides/

  2. matthewo256
    Member
    Posted 1 year ago #

    Permalinks are in the administrative section of WordPress, under Settings -> Permalinks.

  3. webgen
    Member
    Posted 1 year ago #

    Thanks for your answer but what do I have to do there?

    I customized my links for my categories, tags and posts. I can't change that because all my pages are indexed this way. What is the exact modification to make for the featured images?

  4. webgen
    Member
    Posted 1 year ago #

    It works! I removed the "add_filter" for post thumbnails inside my functions.php file.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags