WordPress.org

Ready to get started?Download WordPress

Forums

Meteor Slides
[resolved] Images are small after update Metor Slides (16 posts)

  1. mparraud
    Member
    Posted 2 years ago #

    After last update, my slideshow header is showing the images very small!

    I didn't touch any configuration.

    http://www.entrelazados.com.ar

    Please help!

    http://wordpress.org/extend/plugins/meteor-slides/

  2. Josh Leuze
    Member
    Plugin Author

    Posted 2 years ago #

    Sorry about that, the site description is floating the slidehshow up into the corner. Add a clear before the slideshow template tag to fix this:

    <div style="clear:both;"></div>
  3. mparraud
    Member
    Posted 2 years ago #

    Tadaaa!!!!

    Thank you very much!

  4. Josh Leuze
    Member
    Plugin Author

    Posted 2 years ago #

    You're welcome!

  5. Daniel Macovei
    Member
    Posted 2 years ago #

    I have a similar problem, and I don't see where is the bug.

    I deactivated almost all the plugins and I tried to modify the css files but no results. Everything was just fine one week ago, now I have this "mask" and I can't see all the image 240x143...
    http://www.sappiche.com/wp/
    Please help!!

  6. Josh Leuze
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Daniel, the slide images are cropped to 143x143:http://www.sappiche.com/wp/wp-content/uploads/2012/02/maschera_banner2-143x143.jpg

    Did you upload them before setting the slideshow to 240x143? Try re-uploading your images and see if that helps.

    One issue I noticed is that your sidebar is 220px wide, so a 240px wide slideshow isn't going to fit. You also have a CSS conflict, your theme is styling the slideshow navigation:

    #sidebar li {
        font: 13px "Lucida Sans Unicode","Lucida Grande",sans-serif;
        margin: 0 7px 5px 12px;
        padding: 0 0 5px 15px;
    }
    
    #sidebar li {
        background: url("1-default/bullet.png") no-repeat scroll left 5px transparent;
        border-bottom: 1px solid #FFFFFF;
    }

    You can fix that by making the rules less specific, like add a class to the sidebar and use that instead of the sidebar ID, that probably won't override the nav styles, or override the sidebar list styles with more specific ones for the nav.

  7. Daniel Macovei
    Member
    Posted 1 year ago #

    Thank you Josh, sorry about the delay ;-)

  8. Josh Leuze
    Member
    Plugin Author

    Posted 1 year ago #

    No worries Daniel!

  9. carrborojoe
    Member
    Posted 1 year ago #

    Hey Josh,
    I'm quite sure I have the same prob but don't know where to paste the tag.... <div style="clear:both;"></div> 'Before the slideshow template tag' Where's that?

    2 of the 3 slides show a computed width of 100% in firebug. The offending slide shows computed width of 113px. It only acts up now and then.

    thanks! The slideshow has been real handy!

  10. carrborojoe
    Member
    Posted 1 year ago #

    well, I put it in the add html field called
    Site Header Insert Code-
    "This HTML code will be inserted into the #branding div header area right above where the standard site header image goes."

    This is weaver I Pro theme

    I haven't seen the problem since but as I said, it only acts up occasionally.

  11. Josh Leuze
    Member
    Plugin Author

    Posted 1 year ago #

    @carrborojoe This shouldn't be a problem with the latest version, Meteor Slides 1.5.1, which is self-clearing. IF you run into more issues post a link and I can check it out.

  12. carrborojoe
    Member
    Posted 1 year ago #

    Ok, thanks Josh. I have version 1.5 so I'll look into that. BTW- I haven't seen the slides float badly since adding the line.

    Thanks again!

  13. carrborojoe
    Member
    Posted 1 year ago #

    well, the problem happened again...seemed to be cause by me hitting the right slide arrow before the other may have loaded and it got real small.
    I tried to update through the widget control area and it said I already had the latest version, even though not .1 (I have 1.5 you said 1.5.1)

    Maybe WP doesn't see the sub-sub version? Or maybe I should try to download from the plugin site and upload somehow? i got this message

    Updating Plugin Meteor Slides (1/1)

    An error occurred while updating Meteor Slides: The plugin is at the latest version..

    All updates have been completed.

  14. carrborojoe
    Member
    Posted 1 year ago #

    Sorry Josh. Here's a 24-hr link http://shoutkey.com/lag

    Basically, when you click next before other slides loads...kablooey.
    If I set the slideshow height/width in settings, it works fine but doesn't scale automatically on mobiles.

    Thx, Joe

  15. carrborojoe
    Member
    Posted 1 year ago #

    Doh. Nevermind. I just had to bail on the slideshow for now. Seemed to get worse with everything I tried... lotta settings with Meteor, Weaver theme and WP setting. I think something was conflicting. Never could update from 1.5 to 1.5.1

  16. Josh Leuze
    Member
    Plugin Author

    Posted 1 year ago #

    I'm sure it was a simple conflict, if you want me to take a look at it in the future, let me know.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic