WordPress.org

Ready to get started?Download WordPress

Forums

Meta Box
[resolved] "multiple" declaration for select fields no longer working (7 posts)

  1. JonGun
    Member
    Posted 1 year ago #

    Hi there

    After the last meta-box update, it appears that the "multiple" declaration is no longer making a select box where the user can select multiple items. Any idea why?

    Thanks.

    Jon

    http://wordpress.org/extend/plugins/meta-box/

  2. rilwis
    Member
    Plugin Author

    Posted 1 year ago #

    This problem is fixed in version 4.1.11. Please update.

  3. asafche
    Member
    Posted 1 year ago #

    no. still isn't working.
    the "select" meta box doesn't save multiple select entries, just the last one.

  4. JonGun
    Member
    Posted 1 year ago #

    Yeah, asafche is correct. It appears to only be saving the last selected item in the select box now.

  5. rilwis
    Member
    Plugin Author

    Posted 1 year ago #

    I'm fixing it and will release new version. In the mean time, if you want to try the developer version which has that fix, please get it here:

    http://github.com/rilwis/meta-box

    I'll release new version soon.

  6. PaweĊ‚ Patyk
    Member
    Posted 1 year ago #

    Hi,
    I ask for the value of 'multiple' for textarea and WYSIWYG?

  7. rilwis
    Member
    Plugin Author

    Posted 1 year ago #

    The new version (4.2) now has fix for select with multiple values.

    @Pawel: The clone feature is not working with WYSIWYG at the moment. We're trying to find a solution for it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic