WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: Members Only]: Specified Redirect is not working? (5 posts)

  1. steeleworthy
    Member
    Posted 6 years ago #

    Hey guys,

    I've installed Members-Only v.0.5, and WordPress v.2.5

    When I put in a specified page to redirect to, my web browser goes into an endless loop, timing out with a state such as:

    Too many redirects occurred trying to open “http://www.mitchellirons.com/blog/registration/”. This might occur if you open a page that is redirected to open another page which then is redirected to open the original page.

    I have made sure to have only put the **name** of the page into the provided space, and not the entire URL.

    What am I am missing to screw up this process?

    thanks.

    http://wordpress.org/extend/plugins/members-only/

  2. hami
    Member
    Posted 6 years ago #

    It turns out with the changes I made I broke the logic to use specified pages. I've tidied things up and rewritten how the plugin checks where it is and I've fixed this issue in the latest version (0.5.1).

    / Hami

  3. steeleworthy
    Member
    Posted 6 years ago #

    thank you!

  4. crobs808
    Member
    Posted 5 years ago #

    still not workng for me. see my other thrad about it...very details, and none of the redirect options are actually redirecting....it ALWAYS goes to the dashboard no matter what my settings are

  5. hami
    Member
    Posted 5 years ago #

    @crobs808 - I've replied to your other thread. It's not a bug with Members Only, it's actually the way WordPress login works by design. Anyway I've added functionality to Members Only 0.7 to add this feature, which I hope to release next week.

    thanks,

    / Hami

Topic Closed

This topic has been closed to new replies.

About this Topic