WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Members Only} (2 posts)

  1. SukieBelle
    Member
    Posted 3 years ago #

    I installed and activated this plugin. I went to the menu under Settings and checked the box for "make site members only." And yet my site is still public. How do I fix this? I can't seem to figure out how to make it work.

    Thanks

  2. Mr E
    Member
    Posted 3 years ago #

    Under Blog Access Options: Redirect To should be set to Login Page.

    As I recall that setting can result in the effects you described.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.