WordPress.org

Ready to get started?Download WordPress

Forums

Newsletter Meenews
[Plugin: MeeNews Newsletter Plugin] Mee News Updated: Documentation ? (4 posts)

  1. Wiki Chaves
    Member
    Posted 3 years ago #

    Hi,

    Looks like MeeNews has been updated to version 5.0 ?!

    I've tested and looks good, but some things has changed and broke my theme, for example the template tag that calls the widget

    <?php TvNewsletter::activateNewsletterPlugin(); ?>

    Also I've tested with WP 3.1 alpha, and seems to have some problems like

    'Deprecated: Assigning the return value of new by reference is deprecated in /Applications/XAMPP/xamppfiles/htdocs/wordpress/wp-settings.php on line 211

    Deprecated: Assigning the return value of new by reference is deprecated in /Applications/XAMPP/xamppfiles/htdocs/wordpress/wp-settings.php on line 226

    Deprecated: Assigning the return value of new by reference is deprecated in /Applications/XAMPP/xamppfiles/htdocs/wordpress/wp-settings.php on line 233

    Deprecated: Assigning the return value of new by reference is deprecated in /Applications/XAMPP/xamppfiles/htdocs/wordpress/wp-settings.php on line 240

    Deprecated: Assigning the return value of new by reference is deprecated in /Applications/XAMPP/xamppfiles/htdocs/wordpress/wp-settings.php on line 265

    Deprecated: Function set_magic_quotes_runtime() is deprecated in /Applications/XAMPP/xamppfiles/htdocs/wordpress/wp-settings.php on line 27'

    best

  2. meenews
    Member
    Plugin Author

    Posted 3 years ago #

    firt of all you must delete the line

    <?php TVNewsletter::activatenewsletterplugin()?>

    not works.

    and try to use widget, and i dont know in 3.1 alpha but i try to solve this problem now.

  3. focusswfl
    Member
    Posted 2 years ago #

    Current version with WP 3.2.1 seems ok but unable to complete testing. when I go to create newsletter and select a post (add) the pop up just hangs.

    When i try and send just a blank newsletter same.

  4. trusco1973
    Member
    Posted 2 years ago #

    Have you ever result?
    I got same problem.
    When I want to select a post... "Waiting Data..." and stop.
    It doesn't function.

    I 'm studying possibility of conflits about plugins, template, widget
    I hope somoeone can help me.
    Tru

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic