WordPress.org

Ready to get started?Download WordPress

Forums

MediaElement.js - HTML5 Video & Audio Player
Chrome audio player loads but no audio pl (7 posts)

  1. ErikFord
    Member
    Posted 3 years ago #

    There's an issue where the latest version of Google Chrome will load the player and progress through the file, though the audio will not play. Tested and works in Safari, IE 8 the player displays improperly until the file is fully loaded, and Firefox 3.6.9 and 4 (beta) the player does not display properly nor plays...

    http://strengthcoachbasictraining.com/members/audio-feit/

    http://wordpress.org/extend/plugins/media-element-html5-video-and-audio-player/

  2. johndyer
    Member
    Plugin Author

    Posted 3 years ago #

    Erik,
    Those files are loading correctly for me in Chrome (HTML5) and Firefox (Flash). Are you still having problems?

  3. ErikFord
    Member
    Posted 3 years ago #

    Indeed I am but only chrome now, as well as a client running the latest version of Safari on his MacBook...
    Very interesting.

    I've been trying to implement an mp3 audio solution for them and have tried so many. Just looking for something extremely simple to use and I thought this would do the trick. Looks good on Safari and IE8 on my Vista box. Other than that, I don't know what it could be, but surely continue to have the issues with Chrome. Just checked firefox with flash and it loaded correctly.

    Any chance it could be a server issue? (Hostgator).

  4. riogould
    Member
    Posted 3 years ago #

    I also cannot get it to run on Chrome:
    I have it installed it here: http://www.fronterasdesk.org

    It only plays on firefox not on Chrome, IE8, etc. When I look at the resulting browser source code I see the JS files included and the HTML5 tag but not any of the flash player source?

    I have upgraded it to the latest version of this plugin.

    Any help would be wonderful.

  5. johndyer
    Member
    Plugin Author

    Posted 3 years ago #

    I don't see any {video} tags in your posts. Could it be that you have some other plugin that's interferring?

  6. riogould
    Member
    Posted 3 years ago #

    It's an audio tag:
    If you look at the one story here:
    http://www.fronterasdesk.org/2010/11/angeles-del-desierto-searches-for-missing-mans-remains/

    in firefox you will see the audio player but if you look at it in chrome or IE 8 you see a black box with DOWNLOAD FILE written in it as a link to the .wav file.

    Thanks!

  7. riogould
    Member
    Posted 3 years ago #

    Got it working with my apologies, It was fighting with another plugin. Once I removed the offending plugin which wasn't needed anyway this plugin worked flawlessly as advertised.

    Great work!!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic