WordPress.org

Ready to get started?Download WordPress

Forums

Clockwork SMS Notfications
[Plugin: Mediaburst: Free SMS Notifications] WP-Mail-SMTP texts received but Mediaburst's not (6 posts)

  1. nothin7
    Member
    Posted 2 years ago #

    This appears to be an awesome plugin, but I can't get it to work. I've tried seemingly everything. I can get texts sent to my number @txt.att.net via WP-Mail-SMTP "Send a Test Email" but Mediaburst's SMS > Send Message does not deliver, even with all other plugins disabled. Ideas?

    http://wordpress.org/extend/plugins/mediaburst-email-to-sms/

  2. James Inman
    Member
    Posted 2 years ago #

    Hi,

    Two things you could try: there's a difference between ATT Wireless and ATT Mobile as providers. ATT Mobile uses txt.att.net.

    If that's correct, can you access any mail logs on your server?

    Best wishes,
    James

  3. nothin7
    Member
    Posted 2 years ago #

    I tried ATT Wireless and ATT Mobile, no dice. Texts are received fine if sent via WP-Mail-SMTP or Mac Mail, so I know the address is correct. I asked my server and they said I can't access the logs directly, but asked: Is there something specific that you are looking for?

  4. James Inman
    Member
    Posted 2 years ago #

    Hi,

    What I'd suggest is sending a message through WP-Mail-SMTP and then attempting sending through the Free SMS Notifications plugin. If you record the times you sent these and tell your host you'd like the mail logs around these times, they should be able to provide them for you.

    Best wishes,
    James

  5. nothin7
    Member
    Posted 2 years ago #

    They're asking for the 'From' and 'To' address. I know the 'To' address (mynumber@txt.att.net) but what's the 'From' address that the Mediaburst plugin uses?

  6. nothin7
    Member
    Posted 2 years ago #

    As suspected, the plugin isn't even sending the message:

    "We have checked for [my#]@txt.att.net in mail logs and couldn't find any logs for this email address."

    It seems the message isn't being sent at all. I've tried disabling all other plugins, to no avail. WP-Mail-SMTP has no problem sending messages, but using the SMS > Send Message box never works, despite having my correct number in the Subscribers pane.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic