WordPress.org

Ready to get started?Download WordPress

Forums

Media Library Assistant
[resolved] Changes wouldn't take (7 posts)

  1. groovysoul
    Member
    Posted 1 year ago #

    Every time I made an edit and clicked save, I'd end up on a "page not found." I was really looking for something that had a quick-edit sort of functionality, but got really excited about the tagging and categorization of media this plugin offered. I really wish it would've worked. I'm using Safari on a Macbook Pro running Lion and my theme is a slightly modified version of Chunk, just in case you have any tips.

    http://wordpress.org/extend/plugins/media-library-assistant/

  2. David Lingren
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks for your interest in the plugin!

    As I understand your issue, you click the "Edit" rollover action to get to the Edit Single Item page, where you make some changes. Then you click "Update" and get the 404 Page Not Found error. Is that right? Does the error also occur if you click "Cancel"?

    Can you tell me the URL of the "Page Not Found"? You're using WordPress 3.4.1, right?

    I haven't done any testing on Safari, but I'll get started on that.

    By the way, I'm working on quick-edit and bulk-edit functions for the next release; stay tuned...

  3. David Lingren
    Member
    Plugin Author

    Posted 1 year ago #

    I installed Safari 5.1.7 for Windows, ran some tests and could not reproduce your problem. I'll try installing the Chunk theme and see if that changes things.

    Is your site accessible via Internet? Could you set up a temporary admin account for me so I could run a test on your site? I know that might not be possible, and I'll keep at it either way. Thanks for your patience.

  4. prysmcat
    Member
    Posted 1 year ago #

    Hi! I'm having much the same issue, and I'm using Firefox 13.0.1 in Ubuntu Linux. The error I'm getting is this:
    -----------
    Not Found

    The requested URL /wp-admin/upload.php was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    -----------
    I get this when editing media info via the assistant screen and using the categories dropdown to filter categories. If I'm in the list of attachment categories, and I click on the number under the Attachments column, I can get a list of media in that category, though. If I edit via the basic WP media library screen, I can type categories in manually and they save properly.

    This is a new install (Tuesday - this is Saturday) and there are a few other plugins:
    Awsom News Announcement
    BAW Moderator Role
    Email subscription
    Fast Secure Contact Form
    GD Star Rating
    Super Tags Widget
    WordPress Backup to Dropbox

    I think this is going to be exactly what I need to make my life simpler, would love to get it going.

  5. David Lingren
    Member
    Plugin Author

    Posted 1 year ago #

    prysmcat,

    Thanks for your interest and for this report. I'm still unable to reproduce the problem, but I have a possible fix. Please download version 0.11 and see if it fixes your problem.

    By the way, is Ubuntu Linux your client OS or is it the server OS?

  6. groovysoul
    Member
    Posted 1 year ago #

    Hi, I'm sorry I never saw your earlier response. Looks like the problem is fixed for me with the latest update. (Though I did ditch the Chunk Theme.) Thank you for looking into it!

  7. David Lingren
    Member
    Plugin Author

    Posted 1 year ago #

    Groovysoul,

    Thanks for the update and for the good news. I'm going to mark this issue resolved until I hear otherwise.

    I am making good progress on adding a Quick Edit feature to my next release. Stay tuned...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.