WordPress.org

Ready to get started?Download WordPress

Forums

Media Credit
[resolved] Unexpected output message (4 posts)

  1. thatwastaxing
    Member
    Posted 3 years ago #

    I'm getting a "The plugin generated 200 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin."

    Just a heads up so that for the next version, the code might be cleaned up a bit.

    http://wordpress.org/extend/plugins/media-credit/

  2. Scott Bressler
    Member
    Plugin Author

    Posted 3 years ago #

    Hi, thanks for your interest in Media Credit. So that I can investigate further, can you please list which version of WordPress as well as which version of Media Credit you were using? Also, were you using any other media-related plugins? How did you install the plugin, and does this error output appear on every page or solely when you try to active the plugin?

    Thanks,
    Scott

  3. thatwastaxing
    Member
    Posted 3 years ago #

    I'm on WP 3.0.4 and the latest version of your plugin. I don't recall seeing this error message on WP 3.0.3 though.

    I only saw it upon activation but I did get some "headers already sent" errors when updating settings on WP Smart Image II.

    Other media plugins I have installed are Enable Media Replace and Audio Link Player.

    HTH

  4. Scott Bressler
    Member
    Plugin Author

    Posted 3 years ago #

    This should be fixed with Media Credit 1.1.2 (as well as compatibility with WordPress 3.1. Let me know if you have any further troubles after upgrading (WP and MC). Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic