WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: mb.miniAudioPlayer] Version 1.3.3 breaks (not fixes) IE10 compatibility (1 post)

  1. aplussideas
    Member
    Posted 1 year ago #

    I really like this plugin, but I recently updated to version 1.3.3 and playback on IE10 broke (audio files won't play). Weird, considering the changelog for v. 1.3.3 states "Bug fix: Updated for IE10 compatibility."

    I reverted back to a copy I had of version 1.3.1 and files are playing fine on IE10.

    http://wordpress.org/extend/plugins/wp-miniaudioplayer/

Topic Closed

This topic has been closed to new replies.

About this Topic