WordPress.org

Ready to get started?Download WordPress

Forums

MaxButtons: WordPress Button Generator
[Plugin: MaxButtons: The Ultimate CSS3 Button Generator] Buttons not displaying in internet explorer (6 posts)

  1. wendygordon
    Member
    Posted 2 years ago #

    I just did some cross browser testing using https://browserlab.adobe.com and I noticed that the buttons look great in all browsers EXCEPT all version of Internet Explorer, the buttons just dont show up. the text for the button does instead. Any thoughts? Fixes? thanks so much.

    http://wordpress.org/extend/plugins/maxbuttons/

  2. tsquires
    Member
    Posted 2 years ago #

    I just started having this same problem. Out of the 13 buttons I have, only the first 12 are displaying properly. When ever I add another button, another one start displaying as text only. It looks fine in all other browsers except IE 9. It's really frustrating. The site is http://aae.boisestate.edu/summer-basic-appointments/

  3. ccservices
    Member
    Posted 1 year ago #

    Did you ever get resolution on this? I'm having a similar issue where only the first few buttons are properly styled and the rest are showing without CSS. Looking at the code on the page looks like the function that displays the inline CSS isn't working beyond the first few buttons, yet there are no errors to be found.

  4. maxfoundry
    Member
    Plugin Author

    Posted 1 year ago #

    Are you still having this issue? We'd like to try and track this down.

  5. reytuerto
    Member
    Posted 1 year ago #

    yo tambiƩn tengo ese problema con internet explorer 8 y 9.

    http://www.oefa.gob.pe

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    These are English language forums. Please use English.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags