WordPress.org

Ready to get started?Download WordPress

Forums

Marquee
Clicked on hide message and could not get it back again (5 posts)

  1. dt3000
    Member
    Posted 3 years ago #

    Clicked on the hide message icon and could not get the marquee to show again, even after deactivating and reactivating. Would be useful to hide the icons also.

  2. webmystery
    Member
    Posted 3 years ago #

    Same here - I'm looking for entry in database but don't see one. If I can get it back I'll try hiding icons in css

  3. webmystery
    Member
    Posted 3 years ago #

    I figured it out - it is in a cookie. I can't tell you exactly which one. I deleted all of the cookies I had for that domain and got the marquee back.

    To hide the Edit and Hid icons, put something like this in your css file:
    div#Edit_Marquee, div#Hide_Marquee{display:none; visibility:hidden}

  4. reynolds83
    Member
    Posted 2 years ago #

    Hi. I have the same issue, deleted all cookies that I could find, still not diaplaying. I am new to WordPress, can anyone be a little more specific about this fix? Thanks

  5. Stob
    Member
    Posted 2 years ago #

    As webmystery said,it is in a cookie. So If you delete all of your cookies ad refresh without your cache your website, you should retrieve your message marquee.
    For information, I also delete the lines 312 to 314 in marquee.php of the plugin to disable the possibilty for the user to hide the marquee.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags