WordPress.org

Ready to get started?Download WordPress

Forums

Markdown on Save Improved
Plugin Disabled when posting with MarsEdit (6 posts)

  1. tBunnyMan
    Member
    Posted 2 years ago #

    I am testing out MarsEdit for managing my WordPress sites.
    When I send new posts to any of my blogs the WordPress plugin disables. Is there a way to post to WordPress using the API with this plugin enabled?

    http://wordpress.org/extend/plugins/markdown-on-save-improved/

  2. KLissRussia
    Member
    Posted 2 years ago #

    The same thing with TextMate.

  3. Matt Wiebe
    Member
    Plugin Author

    Posted 2 years ago #

    Hmm. I just tested this on both a local and remote install with MarsEdit and it worked fine. Which version of 1) WP and 2) the plugin are you running?

  4. tBunnyMan
    Member
    Posted 2 years ago #

    WP) 3.3.1 Plugin) 2.2
    I did some additional testing on my two separate installs and I think I found the "cause". It only disables markdown when I send to blog as draft vs publish

    I send most posts as draft for the large majority of my posts since I will often tweak settings after I send to WordPress.

  5. Matt Wiebe
    Member
    Plugin Author

    Posted 2 years ago #

    Finally had a chance to test this, and I'm not running into this issue when publishing as a draft - it works just fine. Might be a plugin conflict.

  6. tBunnyMan
    Member
    Posted 2 years ago #

    I just set up a new WordPress install today 3.3.1, installed and enabled ONLY markdown on save improved. Then I added it as a new default MarsEdit WordPress link to the blog. I have tested this on everything from my blank theme development install in MAMP, it's reproducible in all situations I have created.

    In case there is a miscommunication of the problem see this quick post I set up

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic