WordPress.org

Ready to get started?Download WordPress

Forums

MapPress Easy Google Maps
MapPress won't add points to map (8 posts)

  1. sommernyte
    Member
    Posted 3 years ago #

    My MapPress will no longer add a location to the map at all. I put in the address and hit "Add" and at most, it will re-format the address, but it never places anything on the map itself. It's been happening since at least WP 3.2 for me.

    Has anyone else had - and resolved - this issue?

    Thanks.

    http://wordpress.org/extend/plugins/mappress-google-maps-for-wordpress/

  2. chrisvrichardson
    Member
    Plugin Author

    Posted 3 years ago #

    Hi,

    Thanks for letting me know. Several people contacted me with this problem. Apparently Google made a change last night that affected MapPress.

    I've just released MapPress version 2.36 which should fix the issue.

    Could you try upgrading to 2.36 and let me know how it works for you?

    -Chris

  3. sommernyte
    Member
    Posted 3 years ago #

    Can you direct me where to get that version? :)

  4. chrisvrichardson
    Member
    Plugin Author

    Posted 3 years ago #

    Sorry, in my haste I forgot to publish the readme. It'll be at the link you used before in just a few minutes.

    I'll go switch to decaf now...

  5. sommernyte
    Member
    Posted 3 years ago #

    It seems to be working so far! :)

  6. livenow
    Member
    Posted 3 years ago #

    If anyone is using a version of Mappress that works RIGHT, please let me know at livenow111@gmail.com It seems that only the admin can operate this function best! Bugs in our blog community are being worked-out, meanwhile... Thanks

  7. livenow
    Member
    Posted 3 years ago #

    Also, I'm searching for instructions to make sure i am doing it right.. I can't find any. In the host blog site, the Mappress plugin is already installed, but it seems beyond the admin host, we cannot use this function correctly.

  8. chrisvrichardson
    Member
    Plugin Author

    Posted 3 years ago #

    Hi, I wrote MapPress and as far as I know it works fine. I'm not sure what kind of trouble you're having but if there's anything I can do to help, please let me know.

    You can contact me directly here:
    http://wphostreviews.com/chris-contact

    The site for the plugin is here:
    http://www.wphostreviews.com/mappress

    The documentation is here:
    http://www.wphostreviews.com/mappress-documentation

    The help forums are here:
    http://wphostreviews.com/forums/forum.php?id=1

    I hope that helps.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic