WordPress.org

Ready to get started?Download WordPress

Forums

Gigya - Social Infrastructure
[Plugin: Make Your Site Social] Widget not working on 2. 0 .9 (5 posts)

  1. halluzineyt
    Member
    Posted 2 years ago #

    The widget dont work for 2. 0 .9 i have deactivated all plugins but its not working.

    http://wordpress.org/extend/plugins/gigya-socialize-for-wordpress/

  2. Etay
    Member
    Posted 2 years ago #

    Hi,
    Can you say what exactly doesn't work? (it's live & working on hundreds of other sites).
    What WordPress version are you using?

    Thanks,
    Etay

  3. halluzineyt
    Member
    Posted 2 years ago #

    The whole plugin is working for me just the widget i use that one the one with buttons and it disappears i reverted the version but it didnt do the job , im on 3.3 wordpress. I closed all the plugins to test but still dont work.
    Its supposed to be on this page at the right side below the login
    http://www.flippish.com/

    Thanks for replying.

  4. Etay
    Member
    Posted 2 years ago #

    3.3, your'e quick ... it just been released.
    The login widget is there (use firebug)but for some reason the width is set to 0.
    I can only guess that it something to with the template used.
    I tried 3 other templates on wp 3.3 & it seems to show fine.

  5. halluzineyt
    Member
    Posted 2 years ago #

    i got it when there is a value on button size the widget dont show i wonder why anyway thanks ,..

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic