WordPress.org

Ready to get started?Download WordPress

Forums

Plugin "Make Tabbloid" is not be activated. How can I solve It ? (8 posts)

  1. jakesong
    Member
    Posted 5 years ago #

    Dear !!
    I have a question for wordpress plugin 'Make Tabbloid'.
    I install this plugin in my blog and activate it, but the error message like the followings is given and I failed to activate then can't use it.
    "Fatal error: Cannot redeclare maketabbloid() (previously declared in ... plugins/make-tabbloid/make-tabbloid.php:126)..."

    How can I solve this problem.
    Please help me.

  2. ashesscott
    Member
    Posted 5 years ago #

    Me too - any replies appreciated!

    Ken

  3. bluebird2
    Member
    Posted 5 years ago #

    I does not work me either. I use WP 2.7.

  4. mhawksey
    Member
    Posted 5 years ago #

    Appologies to all - I've released an updated version (0.9.3) to rectify the problem.

  5. Scott Winterroth
    Member
    Posted 5 years ago #

    I'm getting this error when i activate it.

    Plugin could not be activated because it triggered a fatal error.

    Parse error: syntax error, unexpected T_IF, expecting '{' in .../wp-content/plugins/make-tabbloid/make-tabbloid.php on line 371

    Using WP 2.7

  6. mhawksey
    Member
    Posted 5 years ago #

    Thanks for the notification - fixed as version 0.9.4.2. Available from the usual place

  7. bluebird2
    Member
    Posted 4 years ago #

    I am back after a long time, and I want to try to install this plugin again. Even though my first attempt was unsuccessful.

    I use WP 2.8.4 now. Here is what I did:
    1. Created a feed from the latest issue of our online magazine, using Feedburner.
    http://feeds.feedburner.com/Public-Sphere-5
    2. Copy-pasted the feed's address in the "Add Blog Feed" box on Make Tabbloid setting in the Admin.
    3. Chose "Make Tabbloid RSS" from the drop-down and generated an RSS.
    4. In the Widgets placed the widget in the sidebar.
    5. This is the error message I got in the sidebar:

    Warning: fopen(/var/www/vhosts/thepublicsphere.com/httpdocs/ThePublicSphere-5.pdf) [function.fopen]: failed to open stream: Permission denied in /var/www/vhosts/thepublicsphere.com/httpdocs/wp-content/plugins/make-tabbloid/make-tabbloid.php on line 165
    can't open file
  8. bluebird2
    Member
    Posted 4 years ago #

    One more question: I know how I can add different feeds in the Make Tabbloid setting. But how can I generate different PDFs from different feeds?

Topic Closed

This topic has been closed to new replies.

About this Topic