WordPress.org

Ready to get started?Download WordPress

Forums

Maintenance Mode
Warning Do not Use this Plugin!!! (6 posts)

  1. aguetic
    Member
    Posted 2 years ago #

    This plugin is deprecated and can cause severe damages to your wordpress installation do not use it anymore

    http://wordpress.org/extend/plugins/maintenance-mode/

  2. Iamhere
    Member
    Posted 1 year ago #

    I use it and it's fine, other than not been updated.

    Please explain what you mean - I am curious.

  3. philipjohn
    Member
    Posted 1 year ago #

    Same here. It might not have received much attention recently, but it works fine.

  4. Zoe Rooney
    Member
    Posted 1 year ago #

    I use it all the time, on all kinds of installs and have never had a problem...

  5. Lawn Dude
    Member
    Posted 1 year ago #

    'Sharing my 5 cents'
    We are given lots of warning from many sources that plugins that receive no updates are an easy target for hackers. This would then infiltrate your whole site. Do a search for 'issues/concerns with plugins' and see all the advice and warnings there are.

    Check out 'WP Maintenance Mode' for an up to-date nice alternative.

    I am not sure why there is not more concern from the WordPress Community about unattended/deserted plugins.

  6. Iamhere
    Member
    Posted 1 year ago #

    I think your '5 cents worth' is incorrect and unhelpful.

    Just because a plugin - or some piece of code - is not updated does not automatically qualify it for being "an easy target for hackers".

    Whilst your point may have some validity, just because there is a more recent version of a similar piece of code does not mean it is immune.

    This plugin's code is fairly unobtrusive and not complex, uses standard wp code, hooks and filters and does not use any deprecated code (that I can see). I've used it for a number of years without issue.

    So on balance I think there is nothing to worry about here. Unless you can substantiate your claims by showing something in the code that makes it vulnerable, I don't think this kind of scare mongering is very helpful.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.