WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Maintenance Mode] Version for 2.8? (3 posts)

  1. lesliekirk
    Member
    Posted 4 years ago #

    Will this be available for v2.8? I noticed one of the FAQ's mentioned not including an auto-on feature. I really could use an auto-on feature.

    Leslie

  2. christyy
    Member
    Posted 4 years ago #

    DON'T use Maintenance Mode. I am trying to clean up a big mess caused by it. Completely unable to access admin and have put hours and hours into trying to fix - looks like only complete reinstall will fix now. For anyone considering this, I'd avoid it since it's listed as only compatible to WP 2.7.1, and the plugin author states that he doesn't provide any support for it. Choose another option that is supported and maintained.

    When I eventually get my WP up and running again, I'm going to try Custom Coming Soon Pages.

  3. ClaytonJames
    Member
    Posted 4 years ago #

    I'm currently using Maintenance Mode on every 2.9 install I have. I have had no issues at all with it. It also worked perfectly on every version of 2.8 I used it with.

Topic Closed

This topic has been closed to new replies.

About this Topic