WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Maintenance Mode] MM 5.1 won't install (14 posts)

  1. stevemagruder
    Member
    Posted 3 years ago #

    I get the following message when upgrading from MM 5.0 to 5.1:

    Incompatible archive PCLZIP_ERR_BAD_FORMAT (-10) : Invalid archive structure

    http://wordpress.org/extend/plugins/maintenance-mode/

  2. manunkind
    Member
    Posted 3 years ago #

    Same here.

  3. ishan001
    Member
    Posted 3 years ago #

    I am also getting same error!

  4. Michael_
    Member
    Posted 3 years ago #

    This seems not to be plugin-related since the ZIP archive is being created automatically on the WordPress server.
    I again tried to dublicate this issue, but could not, the automatic update via WordPress to Maintenance Mode 5.1 worked well on a test blog.

    Anyway, I've slightly modified one plugin file and uploaded it again via SVN to force WordPress server to generate a new zip file. Hope this will help.

    Cheers,
    Michael
    Plugin author

  5. converting2wp
    Member
    Posted 3 years ago #

    I'm getting the same error. Installed okay with the "download, unzip, upload" process.

    However, I'm getting a conflict with the Role Scoper plugin when I try to go to the settings page, so can't tell you (yet) if it's actually working.

  6. KClowlife
    Member
    Posted 3 years ago #

    same error

  7. Commeuneimage
    Member
    Posted 3 years ago #

    +1 hélas...

  8. stevemagruder
    Member
    Posted 3 years ago #

    Seems to work most of the time now, although it's not 100%.

  9. MsCrow
    Member
    Posted 3 years ago #

    I just got the same error :-\

  10. ronaldb
    Member
    Posted 3 years ago #

    Adding another vote to the ZIP archive error: doesn't work for me either.

  11. onewordsmith
    Member
    Posted 3 years ago #

    I am new to this so please bear with me. I posted a question yesterday and cannot find the answer- or the thread for that matter.
    My question is: Is there a plug in or fix to allow excerpts on subsequent pages of WordPress blogs? The 55 word excerpt plug in will work on page one but not on subsequent pages. Anyone know a plug in or fix or direct me where to ask. Sorry if I didn't follow decorum. New and not a geek! Thanks for any help or direction given.

  12. converting2wp
    Member
    Posted 3 years ago #

    <offtopic>
    @onewordsmith In the top right of the forum pages you'll see

    Welcome, onewordsmith! View your profile (Log Out)

    Click the "View your profile" link, and it will take you to a page with the threads you've started and/or commented on.
    The one you want is
    http://wordpress.org/support/topic/400999?replies=2

    PLEASE do not add comments to completely unrelated threads.
    </offtopic>

    [Of course, how s/he's going to find this comment ... But maybe it'll help someone else.]

  13. AntaresMHD
    Member
    Posted 3 years ago #

    Just extract it on a local folder, upload it to the /wp-includes/plugins/ folder, then go to Dashboard > Plugins, click on Upgrade Automatically (under Maintenace Mode), and it'll work.

    Not sure why this happened though, the zip doesn't seem to have anything wrong.

  14. MsCrow
    Member
    Posted 3 years ago #

    The upgrade just worked for me through the usual wordpress admin automatic upgrade route. Not sure why it suddenly has started working but I'm not complaining.

Topic Closed

This topic has been closed to new replies.

About this Topic