WordPress.org

Ready to get started?Download WordPress

Forums

MailPress
Weekly mails stopped working (14 posts)

  1. Arash
    Member
    Posted 3 years ago #

    I have been using this great plugin for months and every week a weekly email is send to my users.

    It all worked great and then it just stopped working. I have uninstalled and reinstalled the plugin and it still does not work.

    When testing the plugin, everything seems to be fine, but weekly cron emails are not being send.

    Does anyone know how to fix this?

  2. RENAUT
    Member
    Plugin Author

    Posted 3 years ago #

    if under 5.0 deactivate/activate your activated add-ons

  3. Arash
    Member
    Posted 3 years ago #

    I have tried deactivate/activate the main plugin and all its add-ons.

    Yet it is not working :(

    According to the log the newsletter is already processed, but that is not the case. No newsletter has been send.

    Is there a way to change this so that the software knows it is not send?

  4. Arash
    Member
    Posted 3 years ago #

    Anyone else have similar problems or knows how to fix this?

  5. Arash
    Member
    Posted 3 years ago #

    Still no fix. I have no idea what the problem is. Have reinstalled wordpress, mailpress and all it plugins and still nothing.

  6. Herbert
    Member
    Posted 3 years ago #

    @John25-> Did you recently upgrade to wp 3.0.1? It looks like taht for me it stopped working after I upgraded wp from 2.9.2 to 3.0.1! My only fix for now is to fall back on wp 2.9.2 for now...
    I will start testing this...

  7. robanna
    Member
    Posted 3 years ago #

  8. robanna
    Member
    Posted 3 years ago #

    John,

    Here' a snippet from my log. Do you have the same?

    daily ! newsletter already processed : (20101116 >= 20101116)

    Yet it never does send.

  9. onepack
    Member
    Posted 3 years ago #

    Same here since the upgrade... Have to find out what is happening. Checked the database and logs and cron... deactivated some of the used add-ons... Have to test it now

  10. nivosh
    Member
    Posted 3 years ago #

    Any fix?

    My weekly newsletter has also stopped.
    I am on WP 3.0.4

  11. onepack
    Member
    Posted 3 years ago #

    Hi Nivosh,

    Just de-activate - activate all the mailpress addons. It worked again after that with me.
    Hope it helps.

  12. nivosh
    Member
    Posted 3 years ago #

    Thanks onepack, But I did that, with no results...

  13. nivosh
    Member
    Posted 3 years ago #

    Well, This is embaresing...

    It seems that deactivating and reactivating did the trick...

    Thank you.

  14. onepack
    Member
    Posted 3 years ago #

    You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags