WordPress.org

Ready to get started?Download WordPress

Forums

Mailing List
Your IP address has changed. For security reasons, please login again (7 posts)

  1. malito
    Member
    Posted 2 years ago #

    I get the following error after activate the plugin:

    "This document requires you to log in
    Your IP address has changed. For security reasons, please login again"

    There is a form with user name and password, but the admin account not working:

    "This document requires you to log in
    invalid password"

    What is the problem?
    Thanks Malito

    http://wordpress.org/extend/plugins/mailz/

  2. zingiri
    Member
    Plugin Author

    Posted 2 years ago #

    Have you tried clearing the browser's cache and restarting the browser?

  3. malito
    Member
    Posted 2 years ago #

    Yes i try it.
    Same in Safari, Chrome, Firefox, and Explorer :-(

    I turn of the other plugin but still not good.

  4. malito
    Member
    Posted 2 years ago #

    When I try to login in the login form its say: invalid password
    Im sure, the password and the user name is correct...

  5. malito
    Member
    Posted 2 years ago #

    I found this message in the pma administration page:

    "Your PHP parameter session.gc_maxlifetime is lower that cookie validity configured in phpMyAdmin, because of this, your login will expire sooner than configured in phpMyAdmin."

    This may cause the issue?

  6. zingiri
    Member
    Plugin Author

    Posted 2 years ago #

    It sounds there is a problem with your sessions set up, maybe the maxlifetime parameter is zero. Can you try to create a new file test.php and in there put the following:

    <?php
    echo 'maxlifetime='.ini_get('session.gc_maxlifetime');
    ?>

  7. malito
    Member
    Posted 2 years ago #

    maxlifetime=1440

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags