WordPress.org

Ready to get started?Download WordPress

Forums

MailChimp Widget
[resolved] Fatal error after upgrading to 0.6.1. (git merge leftover?) (5 posts)

  1. huguespisapia
    Member
    Posted 3 years ago #

    Hi James,

    Thanks for this plugin. It works like a charm.

    We just had an error though when we upgraded the plugin this morning. I went to the WP admin panel and selected to upgrade the plugin automatically. However, the site did not respond any more after the plugin was re-activated.

    I moved away the plugin folder to have WP de-activate it and run the site. Then I went into the code itself.

    It seems that the file mailchimp-widget/lib/ns_widget_mailchimp.class.php has got some lines leftover after a merge on lines 14-18 and 266-270. I kept the lines coming from HEAD, and all went back to normal. This problem seems to be on all downloads for this version since I downloaded it on my machine directly from this site and had the lines.

    Hope this helps !
    Regards,
    - Hugues

    http://wordpress.org/extend/plugins/mailchimp-widget/

  2. jameslafferty
    Member
    Plugin Author

    Posted 3 years ago #

    Thank you so much Hugues!

    I've fixed it and updated to 0.6.2, so you can get back onto the 'official' track. :)

    Also, I put a little thank you to you into the changelog. I really appreciate it!

  3. jameslafferty
    Member
    Plugin Author

    Posted 3 years ago #

    I'm going to mark this as resolved... If anyone runs into this issue again, please let me know.

  4. huguespisapia
    Member
    Posted 3 years ago #

    Hi James,

    I made the update and it worked fine.
    Thanks for the quick update and for the notice in the changelog :)
    - Hugues

  5. jameslafferty
    Member
    Plugin Author

    Posted 3 years ago #

    Radness. Thank you again! :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic