WordPress.org

Ready to get started?Download WordPress

Forums

MailChimp Widget
Error message since updating to 3.4.1 (3 posts)

  1. 3cstudio
    Member
    Posted 2 years ago #

    Hiya,

    I have 3 sites using the same main List -- all 3 have ceased working properly since updating to the latest version of WordPress, 3.4.1. I have removed the Widget from the sidebars, re-entered the API Key, edited the Widget slightly to give it new content to render, etc. -- to no avail.

    The site (multi-site) setup is via: http://miadventureracing.com/ -- there are 3 sites linked to from that homepage:

    http://grurbanadventurerace.com/
    http://hurtthedirt.com/
    http://thezombiedash.com/

    Each of the sites' signup form renders the default error message upon attempting to signup now: "There was a problem processing your submission."

    Please advise.

    Steve C.
    [ Signature moderated. ]

    http://wordpress.org/extend/plugins/mailchimp-widget/

  2. 3cstudio
    Member
    Posted 2 years ago #

    Huh - seems like it was an API glitch over the weekend? Things are working well again, for whatever reason -- but I'm not complaining! Thanks... hopefully things are all set now.

    Steve C.

  3. 3cstudio
    Member
    Posted 2 years ago #

    OK, not completely resolved. Seems that they're intermittently not working for the sites (listed above)... especially http://thezombiedash.com/ -- please advise. Would love to keep using this Plugin! But continually (or occasionally, even) getting: "There was a problem processing your submission." doesn't help at all... :-/

    Thanks for your prompt response,

    Steve C.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.