WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: MailChimp List Subscribe Form] MailChimp Plugin Broken under 2.9.1 (2 posts)

  1. mereed
    Member
    Posted 4 years ago #

    I am getting the following error: ยป 200:Invalid MailChimp List ID: 1c05399bba I have not yet been able to find this resolved on Internet. We have not had any errors with this widget until after 2.9.1 upgrade. Have tried to delete widget and uninstall/reinstall and re-initialize the widget but it won't open up to settings anymore. I have done this several times before seeking aid here. I recall we initially entered our List ID in the widget. How can this be resolved? Thanks!

    http://wordpress.org/extend/plugins/mailchimp/

  2. mc_jesse
    Member
    Posted 4 years ago #

    I don't think that's related to a WP upgrade - it sounds like the list you had the plugin connected to was deleted. If you go into the WP Admin section, then Settings, then MailChimp Setup you should be able to use the logout button at the top and re-enter info to start from scratch.

Topic Closed

This topic has been closed to new replies.

About this Topic