WordPress.org

Ready to get started?Download WordPress

Forums

MailChimp List Subscribe Form
MailChimp plugin 1.2.6 implode invalid arguments (9 posts)

  1. sem101
    Member
    Posted 2 years ago #

    Warning: implode() [function.implode]: Invalid arguments passed in /public_html/wordpress3/wp-content/plugins/mailchimp/mailchimp.php on line 1274
    Success, you've been signed up! Please look for our confirmation email!

    Submit works but with Warning.

    http://wordpress.org/extend/plugins/mailchimp/

  2. mc_nate
    Member
    Posted 2 years ago #

    Hey Sem!

    Can you send us a link to the site where the form is being hosted? We'd love to have a closer look at things! Also, which version of the plugin are you currently running?

    Cheers

  3. sem101
    Member
    Posted 2 years ago #

    Hi Nate. I'm running it on localhost. Only plugin installed, fresh WP 3.3.1, PHP error reporting on during Dev :-/

    Plugin version: see post title (chimpy lol sounds).

  4. sem101
    Member
    Posted 2 years ago #

    This may help...

    EMAIL
    FNAME
    LNAME
    MOBILE (added)

  5. mc_nate
    Member
    Posted 2 years ago #

    D'oh! I totally missed that in the title. I'm a little red-faced right now.

    Back to the task at hand, what appears to be happening is that it's trying to add the entire phone number to the area code part of the plugin. That's most certainly not a good thing. Here's what that ends up looking like in the list:

    http://cl.ly/3d362t0C07223L0x0u2c

    We're definitely going to pass this along to the devs. In the meantime, it might be best to go with the embedded form as an immediate workaround.

    Let us know if we can help with anything else!

    Cheers

  6. flatworld
    Member
    Posted 2 years ago #

    I ran into the same error at:
    http://www.FlatWorldDesign.com/blog

    I was "monkeying" around to test the logins with a previously registered email address - and that's when it broke.

    Thanks.

  7. sem101
    Member
    Posted 2 years ago #

    Yeah, it appears the Developers have abandoned resolving these bugs. Time to move on.

  8. mc_nate
    Member
    Posted 2 years ago #

    Hey there, sem.

    Just to keep everyone in the loop, we're still testing this (with a few other fixes) before we release the next version. As soon as it's good to go, I'll be happy to update this thread!

    Cheers

  9. sem101
    Member
    Posted 2 years ago #

    Sounds good thanks. We appreciate any updates.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags