WordPress.org

Ready to get started?Download WordPress

Forums

MailChimp List Subscribe Form
Breaks Genesis Magazine Theme (6 posts)

  1. beyondt2
    Member
    Posted 2 years ago #

    It was working fine - and then last night May2nd I did a mass plugin update and the website crashed. After deactivating all the plugins and reactivating this seems to be the problem. Oh well.

    http://wordpress.org/extend/plugins/mailchimp/

  2. mc_nate
    Member
    Posted 2 years ago #

    Hey there!

    I don't currently have access to that specific theme you're referring to, but if you don't mind, what are the other plugins that are currently on the site? And what version of the MailChimp Plugin are you currently running? It sounds like it might be a conflict with a specific plugin that's causing things to fall apart.

    We'll be happy to dive further into things, just give us a shout back!

    Cheers

  3. romainlecour
    Member
    Posted 1 year ago #

    Hi,

    I work on Organic Magazine Theme 3.4.1, and installed Mail Chimp Plugin.

    After installing it, and putting it on the website, my frontpage does not work properly (the page becomes static, the front slide is not working anymore).

    I would really need the Mail Chimp plugin. Any idea?

    Thanks

  4. mc_nate
    Member
    Posted 1 year ago #

    Hey there!

    Is it possible to disable the javascript on the "MailChimp Setup" page?

    Screenshot -- http://cl.ly/image/2x2b3b2J2I3C

    My guess (without seeing the site) is that there's some sort of javascript conflict, causing the slider not to cooperate. By disabling javascript, that should alleviate the conflict. :)

    Let us know if we can assist with anything else!

  5. Emily
    Member
    Posted 1 year ago #

    I'm having the same problem -- pretty sure it's a javascript conflict. Where is this 'mailchimp setup' page?

  6. mc_tak
    Member
    Posted 1 year ago #

    Hey Emily,

    Thanks for posting. The setup page being referred to in the above post would be in your WP Admin area, under Plugins > Installed Plugins > MailChimp > Settings.

    There you should see the Javascript options that Nate was referring to.

    Can you confirm for me what version of our plugin you're using (this will be viewable under Plugins > Installed Plugins)? Also, can you confirm that disabling the Mailchimp plugin causes your site to return to a fully functional state? And can you clarify the interaction you're seeing when the MailChimp plugin is enabled?

    -tk

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags