WordPress.org

Ready to get started?Download WordPress

Forums

Magento
Unable to find the wrapper "https" (2 posts)

  1. batusy
    Member
    Posted 1 year ago #

    Can anyone help?

    Warning: SoapClient::__doRequest(): Unable to find the wrapper "https" - did you forget to enable it when you configured PHP? in E:\wamp\www\wordpress-3.4.2-es_ES\wordpress\wp-content\plugins\magento\classes\Magento.php on line 412

    http://wordpress.org/extend/plugins/magento/

  2. batusy
    Member
    Posted 1 year ago #

    i had to add the line "extension=php_openssl.dll" in php.ini file

    But still showing the error

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.