WordPress.org

Ready to get started?Download WordPress

Forums

liveTV Bundle
[resolved] Incorrect by-[name] for Twitch streams & too many streams (6 posts)

  1. polynatiag
    Member
    Posted 1 year ago #

    Hi,

    First of all, thanks for the plugin! I managed to get most of it working.

    I want to get Twitch livestreams up on a page, and for the most of it it's working. There's currently a problem:

    - Offline streams show as (when hovering over them) "Channel by offline from twitch". Can this not show "Channel by <user> from Twitch"? I now have no way of seeing who the channel is from that is offline.
    - For some reason I had one (also, offline) default Twitch stream. I don't know who it is from or who it belongs to, but I now have one stream-thumbnail that doesn't work and I don't use. How can I get rid of the default one?

    Thanks in advance!

    http://wordpress.org/extend/plugins/livetv-bundle/

  2. KwarK
    Member
    Plugin Author

    Posted 1 year ago #

    1.2.5 is up to date

    * Added option to define limitation of thumbnails by page with the new option pagination.
    * Added option to define limitation by user to limit live stream update on its profil.
    * Leave option 3 columns and added 2 new options to define thumbnails width & height
    * Added pagination for frontend and profil
    * Fix bug for twitch from one unnecessary escaping
    * Code clarification for improve performance
    * Added an alert when user requesting on one offline live stream
    * Added "offline" also for own3d in urls
    * Now absolutly all request is prepared
    * escaping html and all urls with esc_url and esc_html from wp
    * More square thumbnail in the thumbnails list to adapt more easily to more themes

  3. KwarK
    Member
    Plugin Author

    Posted 1 year ago #

    and also, name fixed for moderation and also the + 1 empty live stream bug

  4. polynatiag
    Member
    Posted 1 year ago #

    Hi,

    Thanks! Got it pretty much working now. Really great :)

    Do have one more minor thing: With large view, I notice that my sidebar gets set to display:none in the CSS file so I don't see the sidebar. This is a good thing! However, with "Normal" view my sidebar messes up a little, is it possible to hide the sidebar on "Normal" view as well?

    Thanks again

  5. KwarK
    Member
    Plugin Author

    Posted 1 year ago #

    It's possible with a change.

    You may make this in /page-frontend/page-livestreams.php ~line 131

    if($viewmode == 'normal')
    {

    by

    if($viewmode == 'normal')
    {
       wp_enqueue_style('livetv-hook');
  6. polynatiag
    Member
    Posted 1 year ago #

    Got it!

    Thanks KwarK, all working perfectly now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic