WordPress.org

Ready to get started?Download WordPress

Forums

LinkedIn Share Button
Manual placement still follows "Button Position" settings (3 posts)

  1. croakingtoad
    Member
    Posted 3 years ago #

    Hey, cool plugin.

    When I uncheck all the automatic placement boxes and use the manual placement do_action() function it still places the box according to the settings in "Button Position". There is no manual setting there. Shouldn't it ignore those settings if I'm trying to manually place it?

    http://wordpress.org/extend/plugins/linkedin-share-button/

  2. John Blackbourn
    Member
    Plugin Author

    Posted 3 years ago #

    Hi Marty,

    I can't seem to replicate the issue. If I untick all the options then the button only appears wherever I put do_action('linkedin_button').

    Are you using custom post types? I must admit the plugin hasn't been tested with custom post types so if you are then it might well show up when it shouldn't.

  3. croakingtoad
    Member
    Posted 3 years ago #

    Hi John,

    Thankor the reply. I didn't think about that but yes, this is on a custom post type! That may be it indeed.

    Cheers!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic