WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: LinkedIn hResume] Not working at all for me (10 posts)

  1. rascalrg
    Member
    Posted 4 years ago #

    Just getting a blank page. LinkedIn settings are correct, WP version indicated as compatible, very few other plugins activated.

    http://russellpgranger.com/resume/

    thanks for any suggestions

    http://wordpress.org/extend/plugins/linkedin-hresume/

  2. Brad Touesnard
    Member
    Posted 4 years ago #

    What shortcode are you using? Paste it here and I'll try it on my blog to see if it works. What version of WP are you using?

  3. rascalrg
    Member
    Posted 4 years ago #

    Thanks for the reply --

    the short code is [lnhr url="http://www.linkedin.com/in/russellpgranger" caching="on"]

    I am currently using 2.7.1

  4. rascalrg
    Member
    Posted 4 years ago #

    I have since tried this in other blog themes and in various WP versions, with all other plugins off, and cannot get it to work anywhere.

    Are there some setting at LinkedIn I am unaware of? I have reviewed them multiple times and cannot see any options I have missed.

  5. wburgos
    Member
    Posted 4 years ago #

    I'm having a problem where I get the following message:

    Warning: gzuncompress() [function.gzuncompress]: data error in /home/wburgos/public_html/wp-includes/http.php on line 1824
    Communication Error
    There was an error retrieving your LinkedIn public profile.

    Any comments?

    Regards,

    WB

  6. Brad Touesnard
    Member
    Posted 4 years ago #

    @wburgos It's been fixed in the latest version (0.3.2).

  7. marcvdwurff
    Member
    Posted 4 years ago #

    using wp 2.9.1, latest version of your plugin.

    Plugin says communication error, even on your site. I played around with my linkedin profile, nothing seems to help. Any thoughts?

  8. Brad Touesnard
    Member
    Posted 4 years ago #

    Yes, you're right. There's a bug in WordPress since 2.9 that hasn't been addressed. You need to replace http.php for the time being. Instructions here: http://wordpress.org/support/topic/342988

  9. tnorberg
    Member
    Posted 4 years ago #

    Awesome Bradt you rock that fixed it but how odd!!!
    Anyway Love your linked in resume plugin thanks!

  10. skiold
    Member
    Posted 4 years ago #

    Thanks for the fix!

    Now that linkedin provides direct link to profile translations, your plugin and a little qtranslate or wpml magic allows multilingual cv; great.

    Samples using Qtranslate here:

Topic Closed

This topic has been closed to new replies.

About this Topic