WordPress.org

Ready to get started?Download WordPress

Forums

Link Library
Upgrade to 4.2.8 (13 posts)

  1. Yannick Lefebvre
    Member
    Plugin Author

    Posted 3 years ago #

    Please upgrade to version 4.2.8 of Link Library if you are experiencing error since upgrading to 4.2.6.

    Sorry for the inconvenience.

    http://wordpress.org/extend/plugins/link-library/

  2. tradiart
    Member
    Posted 3 years ago #

    Thank you Jack,

    In my case after upgrading to 4.2.8 I can see the text " [link-library settings=1] " although the plugin is activated.

    Thank you!

  3. tradiart
    Member
    Posted 3 years ago #

    Sorry,

    Using Headspace and activate the option

    Process excerpt with plugins > Will allow plugins to modify generated excerpts

    Makes the plugin stop working.

    Thank you.

  4. Yannick Lefebvre
    Member
    Plugin Author

    Posted 3 years ago #

    So, are you in a working state now?

  5. tradiart
    Member
    Posted 3 years ago #

    Yes! :-) Thanks for asking!

  6. aRtBee
    Member
    Posted 3 years ago #

    Works!
    thank you Jack

    (well, not just for the fast fix, but for the entire plugin too!!)
    - - - - -
    to Bee or to aRtBee

  7. christian-s
    Member
    Posted 3 years ago #

    thanks for the update Jack. I'm still getting errors. Now the page I have link library on states "page not found" (the standard wordpress error for non-existing pages) and then it shows this code

    /* IE */ #fancybox-loading.fancybox-ie div { background: transparent; filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://www.mysite.com/wp-content/plugins/link-library/fancybox/fancy_loading.png', sizingMethod='scale'); } .fancybox-ie #fancybox-close { background: transparent; filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://www.mysite.com/wp-content/plugins/link-library/fancybox/fancy_close.png', sizingMethod='scale'); } .fancybox-ie #fancybox-title-over { background: transparent; filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://www.mysite.com/wp-content/plugins/link-library/fancybox/fancy_title_over.png', sizingMethod='scale'); zoom: 1; } .fancybox-ie #fancybox-title-left { background: transparent; filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://www.mysite.com/wp-content/plugins/link-library/fancybox/fancy_title_left.png', sizingMethod='scale'); } .fancybox-ie #fancybox-title-main { background: transparent; filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://www.mysite.com/wp-content/plugins/link-library/fancybox/fancy_title_main.png', sizingMethod='scale'); } .fancybox-ie #fancybox-title-right { background: transparent; filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://www.mysite.com/wp-content/plugins/link-library/fancybox/fancy_title_right.png', sizingMethod='scale'); } .fancybox-ie #fancybox-left-ico { background: transparent; filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://www.mysite.com/wp-content/plugins/link-library/fancybox/fancy_nav_left.png', sizingMethod='scale'); } .fancybox-ie #fancybox-right-ico { background: transparent; filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://www.mysite.com/wp-content/plugins/link-library/fancybox/fancy_nav_right.png', sizingMethod='scale'); } .fancybox-ie .fancy-bg { background: transparent !important; } .fancybox-ie #fancy-bg-n { filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://www.mysite.com/wp-content/plugins/link-library/fancybox/fancy_shadow_n.png', sizingMethod='scale'); } .fancybox-ie #fancy-bg-ne { filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://www.mysite.com/wp-content/plugins/link-library/fancybox/fancy_shadow_ne.png', sizingMethod='scale'); } .fancybox-ie #fancy-bg-e { filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://www.mysite.com/wp-content/plugins/link-library/fancybox/fancy_shadow_e.png', sizingMethod='scale'); } .fancybox-ie #fancy-bg-se { filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://www.mysite.com/wp-content/plugins/link-library/fancybox/fancy_shadow_se.png', sizingMethod='scale'); } .fancybox-ie #fancy-bg-s { filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://www.mysite.com/wp-content/plugins/link-library/fancybox/fancy_shadow_s.png', sizingMethod='scale'); } .fancybox-ie #fancy-bg-sw { filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://www.mysite.com/wp-content/plugins/link-library/fancybox/fancy_shadow_sw.png', sizingMethod='scale'); } .fancybox-ie #fancy-bg-w { filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://www.mysite.com/wp-content/plugins/link-library/fancybox/fancy_shadow_w.png', sizingMethod='scale'); } .fancybox-ie #fancy-bg-nw { filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://www.mysite.com/wp-content/plugins/link-library/fancybox/fancy_shadow_nw.png', sizingMethod='scale'); }

    and after that segment the page shows correctly with the link output. The page I have just have these paramaters:
    [link-library-cats settings=1] [link-library settings=1]

    Any ideas what is going wrong?

  8. Yannick Lefebvre
    Member
    Plugin Author

    Posted 3 years ago #

    Christian, it just sounds like the plugin did not reactivate itself correctly on your wordpress installation.

  9. christian-s
    Member
    Posted 3 years ago #

    Hi Jack,
    Weird. I have tried to delete the plugin via ftp and upload again and I still get this error. Then I tried uninstall from wordpress admin plugin pages and then reinstall again. And I keep getting this weird error.

    Is there a cache somewhere that I should be aware of?

  10. Kebas53
    Member
    Posted 3 years ago #

    Just updated to 4.2.9.
    Works like a charm again!
    Thanks a lot
    Regards,
    Jacob.

  11. christian-s
    Member
    Posted 3 years ago #

    thanks for great support regarding the
    /* IE */ #fancybox-loading.fancybox-ie div { background: transparent; filter: ...
    on my page. The solution was simply to reset the stylesheet in the plugins settings page.

    I have no idea why the stylesheet all of a sudden included all that stuff.

    The plugin is working for me again as expected.

  12. gleroy1
    Member
    Posted 3 years ago #

    I'm not able to get my iframe image to scale down to the size of the frame window.

    Specifically I'm trying to get the bottom-most image to open an iframe.

    Inside the frame a website is being pulled in - but it's not scaling down to the size of the window:
    http://www.geraldleroy.com/portfolio

    Can someone help point me in the right direction?

    I'm kind of new at this.

    thanks!

    Gerald

  13. Yannick Lefebvre
    Member
    Plugin Author

    Posted 3 years ago #

    Hi Gerald, which one of my plugins are you trying to use? Link Library or Modal Dialog? Or are you just trying to use fancybox standalone?

    I did not write fancybox. I just use it as part of the plugins that I offer. Now that being said, I don't think that it's possible to get a page to 'scale down' to fit within a box like fancybox.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic