WordPress.org

Ready to get started?Download WordPress

Forums

Link Library
[resolved] Submitter Form (8 posts)

  1. kymar
    Member
    Posted 3 years ago #

    Upgraded to latest version, and then again... link submitter form still not working. No moderation e-mails of any type going out, links not saved in in moderation section.

  2. Yannick Lefebvre
    Member
    Plugin Author

    Posted 3 years ago #

    Try upgrading to 4.6.3 which I just submitted to the WordPress repository. I fixed a few issues. Please let me know if it helps.

  3. kymar
    Member
    Posted 3 years ago #

    Seems to have fixed the problems! Will let you know if users report anything else unexpected. Thanks! (And thanks for continuing to improve the plug-in - despite the headaches.)

  4. Yannick Lefebvre
    Member
    Plugin Author

    Posted 3 years ago #

    Thanks for the feedback. Can you mark the issue as resolved?

    Sorry for breaking things on occasion. There are so many permutations to check and I'm really busy with work these days. Trying to squeeze a few new things here and there but not always having the time to make sure it works with all configs.

  5. kymar
    Member
    Posted 3 years ago #

    No prob - the plug-in is well worth the occasional glitchancement.

  6. aRtBee
    Member
    Posted 3 years ago #

    hi jack
    I posted a request in your bug & feature list just some days ago and you've already done it in 4.6.4. Wonderful, thank you very much!
    regards
    aRtBee

  7. dhoffmann
    Member
    Posted 3 years ago #

    Hi Jack,

    I installed today the latest Version. As it seems, the form is broken again?

    Best wishes and thanks for your work

    Daniel

  8. dhoffmann
    Member
    Posted 3 years ago #

    Sorry Jack. This was a configuration-error (Link Acknowledgement URL) on my site. Now it works fine. Thank you!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic