WordPress.org

Ready to get started?Download WordPress

Forums

Link Library
strange characters (7 posts)

  1. glehrer
    Member
    Posted 3 years ago #

    Hello,

    When I do have characters wit for example accents in it, it gets changed to strange gibrish:

    L’association a pour but de promouvoir, soutenir et favoriser les études et recherches relatives à l’histoire des familles

    gets changed to:

    L’association a pour but de promouvoir, soutenir et favoriser les études et recherches relatives à l’histoire des familles

    Gershon

  2. Yannick Lefebvre
    Member
    Plugin Author

    Posted 3 years ago #

    What do you have set as the encoding under the Settings / Reading section of the admin? I am set to utf-8 and don't have a problem like this.

  3. glehrer
    Member
    Posted 3 years ago #

    Hi,

    I have had UTF-8 and still have it.

    GErshon

  4. webpinoy
    Member
    Posted 3 years ago #

    I had the same problem. WordPress converts given characters like ö ä ü ß to the proper codings, so the characters look fine within the blog. I had the problem using Link Library, that the plugin didn't convert it, so within the Library outputs appeared strange phrases. I solved the problem to convert these special characters within the Links section by myself - so the word "Beiträge" is now Beitr & a u m l ; ge (of course without spaces)....

  5. glehrer
    Member
    Posted 3 years ago #

    Would that not be an option in a future release?

  6. Yannick Lefebvre
    Member
    Plugin Author

    Posted 3 years ago #

    Could you show me a link of a web page where this happens? I am unable to reproduce this on my web site. Perhaps this is a theme-related issue.

  7. webpinoy
    Member
    Posted 3 years ago #

    Sorry, I can't show you a sample cause I "fixed" the problem as I described above.
    Just try to add a link and put (copy paste) a description for the link like:

    Beiträge außer geölte Überreste

    Save the link with this description, then go to Link Library at the blog and you will see that it shows strange characters where is the ä, ß, ö and Ü ...

    It happend within 2 different Themes, so I guess it has nothing to do with the Theme - since within posts and pages of the Theme this problem never showed up...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic