WordPress.org

Ready to get started?Download WordPress

Forums

Link Library
Search Shortcode not working (4 posts)

  1. Peter
    Member
    Posted 2 years ago #

    Hi,
    The shortcode: [link-library-search settings=1] is not working for me. It just shows up as [link-library-search settings=1] on the page.

    Any suggestions on this?

    Peter

    http://wordpress.org/extend/plugins/link-library/

  2. Yannick Lefebvre
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Peter, Are other shortcodes from Link Library working for you? If they are, then I know one thing I have noticed a while back is that you should always leave at least a space between two shortcodes if you have more than one on a page. Is this shortcode on the same page as others?

  3. Peter
    Member
    Posted 2 years ago #

    Hi,
    Thank you again for your help. That was it!! You learn something new every day. And something so simple and small yet so important.

    Thanks for a great plugin too!!!!

    Peter

  4. nbquidditch
    Member
    Posted 2 years ago #

    I'm experiencing the same problem. (Using WP 3/3/1)

    All the other short codes are working.

    If you look at my website you will see a menu option, 'Links'. That leads to two pages that refer to Search. One is a dedicated Search page which only contains the search shortcode. The other (All Links) contains a link to the first page.

    In both cases, a search simply returns to the original search page. I have tried leaving the Search Results response blank and also directing it to a specific search.response page but no different.

    Regards

    Will

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic