WordPress.org

Ready to get started?Download WordPress

Forums

Link Library
Link Large Description gone (5 posts)

  1. glehrer
    Member
    Posted 3 years ago #

    Hi,

    All my Link Large Description are gone.
    It is now empty in the link editor window.

    Gershon

  2. glehrer
    Member
    Posted 3 years ago #

    In addition, would it be possible to add an importtemplate with aditional fileds (large description) so that I'll be able to import next time the sheet without having to edit it all seperately?

    Gershon

  3. glehrer
    Member
    Posted 3 years ago #

    I believe it only happens when I do select or deselect the "Use Thumbshots.org for dynamic link images" setting.

    Are the logs below useful for problemsolving?

    [30-Dec-2010 22:28:12] PHP Warning:  file_get_contents(http://open.thumbshots.org/image.aspx?url=http://vilna.co.il/89223/%D7%90%D7%94%D7%9C-%D7%99%D7%96%D7%9B%D7%95%D7%A8) [<a href='function.file-get-contents'>function.file-get-contents</a>]: failed to open stream: no suitable wrapper could be found in /public_html/blog/wp-content/plugins/link-library/link-library.php on line 521
    [30-Dec-2010 22:28:15] PHP Warning:  file_get_contents() [<a href='function.file-get-contents'>function.file-get-contents</a>]: URL file-access is disabled in the server configuration in /public_html/blog/wp-content/plugins/link-library/link-library.php on line 521
    [30-Dec-2010 22:28:15] PHP Warning:  file_get_contents(http://www.getfavicon.org/?url=vilna.co.il/89223/%D7%90%D7%94%D7%9C-%D7%99%D7%96%D7%9B%D7%95%D7%A8/favicon.png) [<a href='function.file-get-contents'>function.file-get-contents</a>]: failed to open stream: no suitable wrapper could be found in /public_html/blog/wp-content/plugins/link-library/link-library.php on line 521
  4. Yannick Lefebvre
    Member
    Plugin Author

    Posted 3 years ago #

    Did you just upgrade to the latest version? Are you familiar enough with PHP my admin to check in the link_extrainfo table in your MySQL server to see if the large descriptions are still present?

    Can you set a new large description and see it?

  5. glehrer
    Member
    Posted 3 years ago #

    Hello,

    I am using:
    Link-Library Version 4.6.7
    Wordpress Version 3.0.4

    The link_extrainfo tables was empty for the large descriptuions.

    I did add them all again and took a abackup afterwards.

    I suspect that this happened after I did select or deselect the "Use Thumbshots.org for dynamic link images" setting.

    Gershon

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic