WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: Link Library] Incorrect Link Categories with version 2.7.2 (6 posts)

  1. cubecolour
    ɹoʇɐɹǝpoɯ
    Posted 4 years ago #

    I have found a weird issue, after updating to link library 2.7.2, the page where I have my links displayed using multiple sets under posttabs tabs all try to show incorrect categories - some of which do not display at all and some just show a different list of links to the one they should show.

    By changing the category ID in each set definition to incorrect values by trial & error, I can get the correct category of links listed where I want them, however this is not a straight offset of the value and getting one set correct often causes previously set values to need to be set to another value of category ID to display the required links.

    As workaround I went back to my previous version of link-library (2.7.0) with the real category IDs specified in the set definitions.

    http://wordpress.org/extend/plugins/link-library/

  2. Josh
    Member
    Posted 4 years ago #

    I'm having same issue.

  3. Yannick Lefebvre
    Member
    Posted 4 years ago #

    I am currently investigating the issue. Stand by for a new version.

  4. Yannick Lefebvre
    Member
    Posted 4 years ago #

    Version 2.8 should do the trick. Sorry for the hassle.

  5. cubecolour
    ɹoʇɐɹǝpoɯ
    Posted 4 years ago #

    That's excellent Yannick. Thanks for solving the issue so quickly.

  6. Josh
    Member
    Posted 4 years ago #

    Great job! Great plugin! Thanks for your effort!

Topic Closed

This topic has been closed to new replies.

About this Topic