WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Link Library] Bug in 2.3.2 if using AJAX and only one category at a time? (3 posts)

  1. Evert Geurtsen
    Member
    Posted 5 years ago #

    I just updated the plug-in and get a message similar to the one below. I then went to the example of Link Library mentione don the WordPress plug-in page and get the same message:
    Warning: Missing argument 51 for LinkLibrary(), called in /home/amcyel/public_html/yannickcorner/wp-content/plugins/link-library/link-library-ajax.php on line 15 and defined in /home/amcyel/public_html/yannickcorner/wp-content/plugins/link-library/link-library.php on line 1759

    I use the latest WordPress 2.8 and the error only happend when I display only one category at the time. If I list all categories no problem so it seem an Ajaxscript issue?

    I also have s asimilar problem that the HTML formatting onf the category description ahead of the link list is ignored until I click on one of the categories, i.e. until the script runs at least once?

    Look forward to some help because the plug-in is just great!

  2. Yannick Lefebvre
    Member
    Posted 5 years ago #

    Sorry for the delay in seeing your message. I will investigate the issue in the next day or two and will look at correcting the issue.

  3. Yannick Lefebvre
    Member
    Posted 5 years ago #

    Thanks for the catch. There are starting to be so many difference modes that I missed this problem when I added new options to the plugin. Version 2.3.3 should be available in a few minutes to resolve the issue.

    Can you give me a link to the site where you are using Link Library so I can add it to my list of example sites?

    Also, can you please make sure that you mark the issue as resolved when you've tested the new version? Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic