WordPress.org

Ready to get started?Download WordPress

Forums

Link Directory Plugin
Error after adding a few links (4 posts)

  1. magicmarkuk
    Member
    Posted 2 years ago #

    After adding 9 links I suddenly have the following error message which is affecting the whole wordpress site:

    Warning: Cannot use a scalar value as an array in /home/myaccount/public_html/new/wp-content/plugins/link-directory-plugin/processing.php on line 791

    Warning: arsort() expects parameter 1 to be array, null given in /home/myaccount/public_html/new/wp-content/plugins/link-directory-plugin/processing.php on line 791

    Warning: Invalid argument supplied for foreach() in /home/myaccount/public_html/new/wp-content/plugins/link-directory-plugin/processing.php on line 799

    Any help appreciated as was really going well until this point!

    Thanks
    Mark

    http://wordpress.org/extend/plugins/link-directory-plugin/

  2. neononcon
    Member
    Posted 2 years ago #

    Did you ever get this working?

  3. magicmarkuk
    Member
    Posted 2 years ago #

    Hi - yes it is now working - you can see the result at http://accountancystudents.co.uk/directory/

    I did make a few more changes including changing the thumbnail provider as well.

    Regards
    Mark

  4. ziadjbt78
    Member
    Posted 2 years ago #

    Ok i am in a serious trouble now!

    My site works perfectly on its root directory but when i try to access my admin area at example.com/wp-admin I can't access it at all as I am getting the above error messages 791 and 799 and I have no idea how I can solve this out?!

    Please someone try to send me out a solution to this very annoying problem, maybe a code fix which I can modify from my cpanel plugin file?! I need to access my admin ASAP for working on my blog!

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic