WordPress.org

Ready to get started?Download WordPress

Forums

Like-Button-Plugin-For-Wordpress
No more "Admin" Link (5 posts)

  1. jonmrich
    Member
    Posted 3 years ago #

    I've noticed since the latest version of this plugin came out that when I do new posts, I no longer see the "Admin" link next to the Like button after I like the post. It says my name, friends names, then X number like this. Instead of YOU, friends names, then X number. This shows that somehow the admin info or something else isn't being passed to Facebook the correct way. In other words, the button doesn't know that I'm the same person as the admin. I checked all the opengraph info and the right admin id, etc is in there, but I wonder if there's a setting that got reset from the last update the threw this off. Any ideas?

  2. ortixia
    Member
    Posted 3 years ago #

    I am having the same problem. When I am logged in, i am not seeing the button, just a ghost image of 'Like'. i wonder if there is a image missing in the image file...

  3. jonmrich
    Member
    Posted 3 years ago #

    The image gets fed directly from Facebook, so I don't think that's the issue. If you've already like something, the Like button looks like a "ghost image". Is it possible, that you already Liked the page/post somehow?

    Haven't heard this before?

  4. GBWorld
    Member
    Plugin Author

    Posted 3 years ago #

    @ortixia: After you like something the like button turns into a little "gost-image"-button. this is a new thing (developed by Facebook) I think.

    @jonmrich: does the problem still exists that the admin link is gone? Could you try the Facebook URL Linter to check if all meta-tags are send to Facebook correctly?

    Regards

  5. jonmrich
    Member
    Posted 3 years ago #

    I tried the Linter and it has me as the admin, so the admin link should appear after I like the post, but it doesn't.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic