WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Lightview Plus] Doesn't work after upgrade... (12 posts)

  1. aesthetist
    Member
    Posted 5 years ago #

    After upgrading both this plugin and WP the plugin no longer works. I've reupped all the necc files...

  2. Ciameq
    Member
    Posted 5 years ago #

    same here:(

  3. puzich
    Member
    Posted 5 years ago #

    Yes, I know! The new lightview version isn't compatible to the protoculous version I deliver.

    A new version of lightview-plus is ready. I wait for the translators....

  4. Samuel B
    moderator
    Posted 5 years ago #

  5. elanaspantry
    Member
    Posted 5 years ago #

    this stopped working again after upgrade to 2.7.1

  6. farfromrefuge
    Member
    Posted 5 years ago #

    I can confirm that it doesnt work with 2.7.1, we neeeeed it ;)

  7. irilena
    Member
    Posted 5 years ago #

    When is the new version of Lightview Plus will be released?

  8. Muehlenweg
    Member
    Posted 5 years ago #

    I've just tried to make it work for three hours, tried everything suggested but nothing works on my new blog (2.7.1.) while it does on my old one (2.7). Should have read this sooner... When we will see a new version of LVP? Thanks!

  9. puzich
    Member
    Posted 5 years ago #

    Hey,

    I don't look very often to this forum, so if there are any problems, post to my website, please.

    Lightview-Plus works in the current version with wordpress 2.7, 2.7.1. and 2.8.

    So, if you have problems with lightview-plus, let me know. But I need more details what is not working and if there are other javascript-frameworks (maybe from other plugins) installed. And a link to your website is also needed.

  10. puzich
    Member
    Posted 5 years ago #

    @Muehlenweg
    Wenn wir beide schon aus Hamburg komme, sollte ich dir doch helfen k├Ânnen ;-)

  11. nelsdrums
    Member
    Posted 4 years ago #

    Meuhlenweg, sollten Sie zusammen mit Puzich! :)

  12. Makalunga007
    Member
    Posted 4 years ago #

    I just uprated the lightview-plus to the latest version and it stopped working. Files are not missing, the lightview code is inserted into posts' images. So why?......

Topic Closed

This topic has been closed to new replies.

About this Topic