WordPress.org

Ready to get started?Download WordPress

Forums

Lifestream
Can't get YouTube or Twitter feeds to work? (3 posts)

  1. Bennuendo
    Member
    Posted 3 years ago #

    I just set up Lifestream last night and as I'm adding feeds I noticed that YouTube and Twitter feeds won't work. Something about the client accessing it too often. Here are the errors...

    Twitter:

    <?xml version="1.0" encoding="UTF-8"?>
    <hash>
    <error>Rate limit exceeded. Clients may not make more than 150 requests per hour.</error>
    <request>/

    YouTube:

    <?xml version='1.0' encoding='UTF-8'?><errors><error><domain>yt:quota</domain><code>too_many_recent_calls</code></error></errors>

    The feeds are there but it says they can't access them. Is this an issue that is going to be ironed out any time soon? I somehow got one YouTube to go through last night but now each time it checks it there's an error.

    These appear to work just fine for at least some people because I just went to someone's site last night that uses lifestream and they have updates from their Twitter and YouTube showing up.

    Let me know if there's a way to fix this.

  2. sitebuilder74
    Member
    Posted 3 years ago #

    I too am having an youtube issue though not as specific as yours.

    There were errors with your request:

    * There was an error refreshing the selected feed: ID 13 (which obviously is my youtube feed). Twitter seems to be working just fine.

  3. Bennuendo
    Member
    Posted 3 years ago #

    It seems that they both work off and on now... Anytime I upload something it shows up for YouTube and if I "like" something it sometimes shows up... Usually only one like a day shows up.

    The Twitter feed is sometimes delayed but it seems to post eventually.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags