WordPress.org

Ready to get started?Download WordPress

Forums

leenk.me
Twitter bug (10 posts)

  1. Shixons
    Member
    Posted 1 year ago #

    There is a bug whith leenk.me and twitter, I have set this New chapter added! | %TITLE% | %URL% to default twitter settings but when I make a new post and publish in twitter I get this New chapter added! | | http://tinyurl.com/xxxxxxx the %TITLE% it's not working, everytime I publish a new post I have to delete the tweet and manually sent to twitter again.

    http://wordpress.org/extend/plugins/leenkme/

  2. leenkme
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Shixons,

    When you edit your post in WordPress, does the title show in the leenk.me preview window? Does it happen with every post or only some posts?

    Thank you.

  3. Shixons
    Member
    Posted 1 year ago #

    When I put the title and save draft I see the title in leenk.me preview but when I publish that posts the title is'nt sent, It just happens with new posts.

  4. leenkme
    Member
    Plugin Author

    Posted 1 year ago #

    Shixons,

    That's odd, it sounds like you might be having have a JavaScript issue. Try this, in your WordPress dashboard, go to the Twitter settings for the leenk.me plugin and change the "Message Preference:" to "Mine" and try again. Setting it to "Manual" will use your format AFTER the post is published, instead of using the preview format which could mess up if JavaScript isn't working properly.

    If that does not help, I may need temporary admin access to your site so i can try to see what's happening. If that is the case, you can send it to SUPPORT at the leenk.me domain.

    Let me know how it goes.

  5. Shixons
    Member
    Posted 1 year ago #

    I always use the latest Firefox, I've tried with chrome but it's the same, tried with "Message Preference" on "Mine" and it's the same, I suppose I will set it to manual because when I send the tweet from the leenk.me preview after the post is published it always works.

    It's strange because this is happening I think from the last plugin update.

    PD: I'm sorry if you don't understand me correctly, I speak spanish ^_^...

  6. leenkme
    Member
    Plugin Author

    Posted 1 year ago #

    That is very odd that it isn't work for you. Try to click the "Save as Draft" button before you click "Publish" and see if that works.

  7. Shixons
    Member
    Posted 1 year ago #

    Sorry for the late reply, that don't work either I always save draft and then publish but it's the same the title isn't send to twitter.

    PD: This error is happening from the last one or two plugin updates.

  8. leenkme
    Member
    Plugin Author

    Posted 1 year ago #

    Shixons, Can you send me temporary admin credentials to your site? http://leenk.me/contact/

  9. Shixons
    Member
    Posted 1 year ago #

    Right now I can't because i'm moving from a shared hosting to a VPS, but when I finish I send you admin access, ┬┐You need access to wordpress admin panel or to the cPanel?.

  10. leenkme
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Shixons, The WordPress Admin Panel should be sufficient.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.