WordPress.org

Ready to get started?Download WordPress

Forums

Leaflet Maps Marker (Google Maps, OpenStreetMap, Bing Maps)
[Plugin: Leaflet Maps Marker] Markers not appearing in Chrome (20 posts)

  1. dannymoe34
    Member
    Posted 2 years ago #

    The markers is not appearing in Chrome, I checked it with fresh install but it doen't work with embeded map, only with fullscreen map. With firefox and IE it's working good.

    Thanks

    http://wordpress.org/extend/plugins/leaflet-maps-marker/

  2. RobertHarm
    Member
    Plugin Author

    Posted 2 years ago #

    Do you have an url for me?

  3. dannymoe34
    Member
    Posted 2 years ago #

    I tried on local install but also your map on your website not working in Chrome browser

  4. RobertHarm
    Member
    Plugin Author

    Posted 2 years ago #

    which map? cant reproduce. do you uses latest chrome?

  5. dannymoe34
    Member
    Posted 2 years ago #

    http://www.mapsmarker.com/

    this map is not working in Chrome

  6. dannymoe34
    Member
    Posted 2 years ago #

    yes, I use latest Chrome version

  7. RobertHarm
    Member
    Plugin Author

    Posted 2 years ago #

    Still cant reproduce. Can you try on another computer?

  8. dannymoe34
    Member
    Posted 2 years ago #

    Strange, The map in your website is working now but no my map. In Chrome the embeded map is without any markers.

  9. dannymoe34
    Member
    Posted 2 years ago #

    I checked it also on android and it also not showing the markers

  10. RobertHarm
    Member
    Plugin Author

    Posted 2 years ago #

    strange - dont know what could be the problem...do you see any log messages in the chrome console?

  11. dannymoe34
    Member
    Posted 2 years ago #

    Yes, the error:
    * No relay set (used as window.postMessage targetOrigin), cannot send cross-domain message

  12. RobertHarm
    Member
    Plugin Author

    Posted 2 years ago #

    mmhhh - can you also please post a screenshot of the map? I still dont have a clue...

  13. dannymoe34
    Member
    Posted 2 years ago #

    it's only happens with google map base

  14. dannymoe34
    Member
    Posted 2 years ago #

    You added something to your css code?

    http://wordpress.org/support/topic/plugin-leaflet-maps-marker-firefox-not-showing-layer-map-if-embedded-in-page?replies=4

    Maybe it's the same problem only with Chrome

  15. RobertHarm
    Member
    Plugin Author

    Posted 2 years ago #

    No, css didnt change. Did you already try it with another theme? Twentytwelve for example? The problem with the thread you referred to was the users theme...

  16. dannymoe34
    Member
    Posted 2 years ago #

    I tried with Twenty theme but is not working... I'm sure that is not only apper in my website, It's global problem on the plugin. The question is what make it to work in your website?

    you embeded layer or marker?

  17. dannymoe34
    Member
    Posted 2 years ago #

    It will be great if the plugin will have button that allow to choose multiple layers on the map

    tell me what you think, I will help you as i can

  18. RobertHarm
    Member
    Plugin Author

    Posted 2 years ago #

    Still dont have a clue - I tested again with chrome on backend and frontend, layer and marker maps - always no problem with displaying markers. I would need access to the system to check by myself (but thats not possible as your testing on localhost do you? There have always been some problems on localhost installations - which I havent tested as good as live sites. Please try on a live webserver and see if the problem still exists).

    Concerning multiple layers: I already implemented so called Multi-Layer-Maps which aggregate markers from different layers. Please see http://www.mapsmarker.com/v1.7 for details. Any enhancements are nevertheless welcome - just make a fork on github and send me a pull request!
    regards,
    Robert

  19. dannymoe34
    Member
    Posted 2 years ago #

    Robert, Maybe because the page is right to left? i see the markers but not in the right place in chrome

    try the plugin on rtl wordpress

  20. RobertHarm
    Member
    Plugin Author

    Posted 2 years ago #

    No, dont think so - I tested this with a RTL-plugin - which worked...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.