WordPress.org

Ready to get started?Download WordPress

Forums

Leaflet Maps Marker (Google Maps, OpenStreetMap, Bing Maps)
[resolved] [Plugin: Leaflet Maps Marker] (11 posts)

  1. myrxus
    Member
    Posted 1 year ago #

    Hi Robert,
    this is my first post.
    I've something wrong using your fantastic plugin.

    I've created a layer and 3 marker, but none of this is visible if i add the shortcode in a page ([mapsmarker layer="2"])

    This is the link to the page that include this short code:

    Layer 2
    [mapsmarker layer="2"]
    
    Marker 1
    [mapsmarker marker="1"]
    
    Marker 2
    [mapsmarker marker="2"]
    
    Marker 3
    [mapsmarker marker="3"]

    I've tryed all of hint in this page, but none working.

    If you want i can sent via pm, admin log-in information.

    Thank's in advance.

    WP Versione 3.3.2 + Plugin Version 2.8.1

    http://wordpress.org/extend/plugins/leaflet-maps-marker/

  2. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,
    have you already followed the steps from http://mapsmarker.com/readme-first?
    regards,
    Robert

  3. myrxus
    Member
    Posted 1 year ago #

    Hi Robert,

    yes i've already followed the step from http://mapsmarker.com/readme-first?

    with no success... :(

  4. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

    ok - if you could give me temporary admin access, I will take a look...

    PS: as I give support for free, I'd appreciate your vote for my plugin on wordpress.org ;-)

  5. myrxus
    Member
    Posted 1 year ago #

    I sent you an email with login information.

    and i'll vote for your plugin with 5 stars ;)

    Thank's for FREE support !!!

  6. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,
    I published a demo post: http://www.raiaservice.it/2012/mapsmarker-test/
    marker maps seem to work, layer maps are broken. When you call the geojson feed of marker or layer maps (e.g. http://www.raiaservice.it/2012/wp-content/plugins/leaflet-maps-marker/leaflet-geojson.php?layer=1&callback=jsonp&full=yes), you get the following error:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, postmaster@raiaservice.it and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    please contact you server administrator to check your configuration

  7. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

  8. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

    very strange behaviour of your server - even if I change the content of

    http://www.raiaservice.it/2012/wp-content/plugins/leaflet-maps-marker/inc/js/lmm_tinymce_shortcode.php

    to <?php echo "test"; ?>

    and call it directly, I still get the same error. Perhaps some issues with caching on your server - this info might help your hosting provider.

  9. myrxus
    Member
    Posted 1 year ago #

    Hi robert,

    i've found a solution of all problem. The error was solved fixing folder permission in my ftp account.

    Also, I wanted to alert you that a plugin blocks the creation of the map. (SEO Friendly Images - Version 2.7.1 | Vladimir Prelovac).

    Many thanks for support and hint for solving this problem.

  10. RobertHarm
    Member
    Plugin Author

    Posted 1 year ago #

    great to hear that you could finally solve the problem.

    can you please tell me, which folder had which permission that prevented leaflet maps marker to work? would like to check if I can add a plugin compatibility check for this.

    ad plugin conflict with SEO Friednly Images: thanks for letting me know - I will take a look at it and check if can be prevented by my plugin. If not, I will enhance my built-in-compatiblity check which displays a warning if this plugin is active.
    regards,
    Robert

  11. myrxus
    Member
    Posted 1 year ago #

    Not all wp folder and sub have a 755 config. After fixing this, all works perfectly.

    Thank's again.

    Vito

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic